1TB WB External My Book reads as 2.2TB and won't mount or spin up? Help!

Discussion in 'Mac Basics and Help' started by RockandRoll, Feb 6, 2011.

  1. RockandRoll macrumors newbie

    Joined:
    Feb 5, 2011
    #1
    I have a 1TB WD My Book. It got dropped 3 feet onto carpet and worked fine for 1 day. Today it was plugged into my Xbox running just fine and I tripped on the cord and it got unplugged. Now it will not mount. It makes 5 2tone buzzing sounds like it is trying to spin up but can't. Then I get the message "The disk you inserted was not readable by this computer." When the WD Media opens it says the Hard Drive is a 2.2TB drive?? And the Partition Map Scheme says it is "Unformatted". I formatted it as Fat32 so I could use it on my Macbook Pro's and my PS3 and Xbox for movies and tv shows!

    Has anyone else had this problem? We're you able to resolve it?

    I copied the log I have no idea what any of this means :p but here it is.
    2011-02-05 18:21:53 -0500: Disk Utility started.

    2011-02-05 18:23:33 -0500: Eject of “WD Media” succeeded
    2011-02-05 18:25:25 -0500:
    Name : WD Media
    Type : Disk

    Partition Map Scheme : Unformatted
    Disk Identifier : disk1
    Media Name : WD Media
    Media Type : Generic
    Connection Bus : USB
    USB Serial Number : 202020202020202020202020202020
    Device Tree : IODeviceTree:/PCI0@0/EHC1@1D,7
    Writable : Yes
    Ejectable : Yes
    Location : External
    Total Capacity : 2.2 TB (2,199,023,255,552 Bytes)
    S.M.A.R.T. Status : Not Supported
    Disk Number : 1
    Partition Number : 0


    2011-02-05 18:37:16 -0500: Eject of “WD Media” succeeded
    2011-02-05 18:37:20 -0500: Eject of “WD Media” succeeded
    **********
    2011-02-05 18:53:55 -0500: Disk Utility started.

    2011-02-05 19:00:04 -0500: Creating Image “WD Media.dmg”
    2011-02-05 19:00:05 -0500: Preparing imaging engine…
    2011-02-05 19:00:05 -0500: Reading whole disk (unknown partition : 0)…
    2011-02-05 19:00:05 -0500: Unable to create “WD Media.dmg.” (Input/output error)
    2011-02-05 19:00:05 -0500:
    2011-02-05 19:00:17 -0500:
    Name : WD Media
    Type : Disk

    Partition Map Scheme : Unformatted
    Disk Identifier : disk1
    Media Name : WD Media
    Media Type : Generic
    Connection Bus : USB
    USB Serial Number : 202020202020202020202020202020
    Device Tree : IODeviceTree:/PCI0@0/EHC1@1D,7
    Writable : Yes
    Ejectable : Yes
    Location : External
    Total Capacity : 2.2 TB (2,199,023,255,552 Bytes)
    S.M.A.R.T. Status : Not Supported
    Disk Number : 1
    Partition Number : 0


    2011-02-05 19:02:40 -0500: Eject of “WD Media” succeeded
    **********
    2011-02-06 00:24:27 -0500: Disk Utility started.

    2011-02-06 00:24:50 -0500:
    Name : WD Media
    Type : Disk

    Partition Map Scheme : Unformatted
    Disk Identifier : disk1
    Media Name : WD Media
    Media Type : Generic
    Connection Bus : USB
    USB Serial Number : 202020202020202020202020202020
    Device Tree : IODeviceTree:/PCI0@0/EHC2@1A,7
    Writable : Yes
    Ejectable : Yes
    Location : External
    Total Capacity : 2.2 TB (2,199,023,255,552 Bytes)
    S.M.A.R.T. Status : Not Supported
    Disk Number : 1
    Partition Number : 0


    2011-02-06 00:25:00 -0500: Eject of “WD Media” succeeded
    **********
    2011-02-06 00:30:00 -0500: Disk Utility started.

    2011-02-06 00:32:15 -0500: Eject of “WD Media” succeeded
     
  2. smirk macrumors 6502a

    smirk

    Joined:
    Jul 18, 2002
    Location:
    Orange County, CA
    #2
    That is really strange.

    I don't have a solution for you, but in the past I have noticed that disk repairs didn't work as well for me when going through a USB interface as when directly connected via IDE or SATA. I think the OS obtains more control over the drive when there is no USB interface as a go-between.

    So the only thing I can think of is:

    1) Try the drive with a different USB cable, just in case a wire broke when you kicked it.

    2) Try repairing the drive from a PC.

    3) Remove the drive from its external housing and connect it directly into a Mac or PC, then run ChkDsk/Disk Utility on it.

    Good luck!
     
  3. RockandRoll thread starter macrumors newbie

    Joined:
    Feb 5, 2011
    #3
    Thanks

    What you said makes a lot of sense! I will give that a try and see what happens! Thanks again!!:apple:
     
  4. Mac Moneysac macrumors newbie

    Joined:
    May 6, 2011
    #4
    Same Problem

    Hey,

    I have exactly the same problem. (Well, I don't know what happend to the drive, because it's my girlfriend's)

    It's a WD My Book Essential 500GB (produced 2008).
    I get the same messages and it doesn't show in finder. In the disk utility it also shows as "2 TB WD Media" and the serial is also "202020202020202020202020202020".

    When i unplug it, it makes five buzzing 2tone noises. (First a long deeper tone and the an short higher tone - 5 times)

    Did you solve your problem anyhow?


    I didn't format it yet, because there's important data on it, I should to save.
    I also had the idea to take the hdd out and put it into a pc...

    Thank you very much in advance for your help!
     

Share This Page