2.1 Firmware Installed successfully but Bigboss Pref and other apps do not show

Discussion in 'Jailbreaks and iOS Hacks' started by sinbob, Sep 14, 2008.

  1. sinbob macrumors newbie

    Joined:
    Sep 14, 2008
    #1
    Hi Guys,

    I would appreciate some help if possible.

    I've successfully upgraded and unlocked my pwn 2.02 iphone 2g last night. Cydia and Installer appear on my phone. I tried installing respring and bigboss pref to no avail. Cydia shows that they were successfully installed but they do not show up on the springboard.

    Can anyone please advise where I'm going wrong? Mobileinstallation.framework is set to 755, documents folders have been created in Applications and the Library. I'm at a loss. Cheers for your help.
     
  2. domness macrumors 6502a

    domness

    Joined:
    Jan 14, 2008
    Location:
    Sheffield, UK
    #2
  3. sinbob thread starter macrumors newbie

    Joined:
    Sep 14, 2008
    #3
    Hi domness,

    Thanks for your reply.

    I added the patched mobileinstallation 2.1 version into /System/Library/PrivateFrameworks/MobileInstallation.framework/
    I've also set permission to 775.

    However the icons for the applications do not appear until I delete com.apple.mobile.installation.plist at /var/mobile/library/caches

    Am I doing something wrong?

    cheers
     
  4. Lionheart macrumors regular

    Lionheart

    Joined:
    Jun 29, 2007
    Location:
    Tampa, FL
    #4
    If it's working, you did it right! :) Apparently the cache now needs to be cleared out every time you re-install a program until they are all in place. Worked for me.
     
  5. sinbob thread starter macrumors newbie

    Joined:
    Sep 14, 2008

Share This Page