2.2 & Poof/BossPrefs-Poof - working for anyone?

Discussion in 'Jailbreaks and iOS Hacks' started by Bitslong, Nov 23, 2008.

  1. Bitslong macrumors newbie

    Joined:
    Oct 11, 2008
    #1
    Poof in BossPrefs crashes while enumerating apps.
    Does it work for anyone else? (Anyone tried the standalone Poof with different results?)

    Thx
     
  2. jackiecanev2 macrumors 65816

    jackiecanev2

    Joined:
    Jul 6, 2007
    #2
    I just did a full restore to 2.2 with pwnage, and for whatever reason I can't even seem to pull up anything in the big boss repo. No poof, no tzones, no bossprefs. They're not even available? :confused:
     
  3. megamanbnmaster macrumors 6502

    Joined:
    Jan 26, 2008
    #3
    Same here. I think it's a server problem, and not a jailbreak problem. (i might be wrong)
     
  4. Bitslong thread starter macrumors newbie

    Joined:
    Oct 11, 2008
    #4
    Yeah, I had it installed already (QuickPwn) and Poof comes up in Cydia but I can't install it - seems like server issues as you have mentioned.
    (But I still think Poof needs an update before it works with 2.2)
     
  5. CocoaPuffs macrumors 68010

    Joined:
    Aug 23, 2008
    #5
    Perhaps having to do with BossPrefs being replaced by an updated app that utilizes Springboard.
     
  6. LoMonkey macrumors regular

    Joined:
    Jul 4, 2008
    #6
    BigBoss repo works for me. Just installed BossPrefs and SBSettings to make sure.

    When I hacked my friend's 2.2 iPhone for him earlier, he was having the same problem, and I wasn't. A quick reboot fixed it.

    EDIT: Also just poofed some apps on my iPhone 3G with 2.2 - Worked fine.
     
  7. Bitslong thread starter macrumors newbie

    Joined:
    Oct 11, 2008
    #7
    Thx for the help.
    I narrowed it down to a dodgy app that appeared to have no icon.
    Removed it and Poof started working again.
     

Share This Page