2 Copies of Movie in iTunes

Discussion in 'Mac Apps and Mac App Store' started by ukwildcat, Nov 30, 2010.

  1. ukwildcat macrumors 6502

    Joined:
    Nov 29, 2009
    #1
    I downloaded Fantasia HD today. Download went fine, but iTunes is now showing 2 separate files for Fantasia in the movies tab. One is the HD/iTunes extras version, and the other is the SD version. In the past when I have downloaded these types of movies iTunes consolidates it under one tab. How to do get the SD version to show up under one heading or artwork with the HD/iTunes extras version. Thanks.
     
  2. Aidoneus macrumors 6502

    Joined:
    Aug 3, 2009
    #2
    The same thing happened to me a few days ago, only with Harry Potter 6. The Film file and the iTunes Extra file show as separate items in grid view.

    The solution I found to work was very simple. Just delete the items from iTunes' database, select 'Keep Files' and then re-add them. When iTunes was done processing, they showed up as a single tile.
     
  3. ukwildcat thread starter macrumors 6502

    Joined:
    Nov 29, 2009
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Thanks for the reply. I'm a Mac and computer idiot, however. Could you maybe walk me through the steps. Thanks so much.
     
  4. Aidoneus macrumors 6502

    Joined:
    Aug 3, 2009
    #4
    Absolutely.

    Go to either of the files in iTunes. Right click on one and hit Get Info. Make a note of where the file is saved. This should be in something like iTunes/Movies/Fantasia/Fantasia.m4v. The folder iTunes/Movies/Fantasia should contain the movie files. I don't have experience with HD Films, as they are not available for purchase in the UK. I would assume, however, that this folder will contain three files, named something like Fantasia.m4v, FantasiaHD.m4v and Fantasia.ite.

    Go back to iTunes, select all the Fantasia items, right click, and hit Delete. iTunes will give you some options, and you need to chose Keep Files.

    Re-open the Finder, and drag the iTunes/Movies/Fantasia folder back into iTunes. iTunes will re-import the files, and they SHOULD show up as normal.
     
  5. ukwildcat thread starter macrumors 6502

    Joined:
    Nov 29, 2009
    #5
    Thank you so much. I will give it a go tonight and let you know how it turns. out.
     
  6. ukwildcat thread starter macrumors 6502

    Joined:
    Nov 29, 2009
    #6
    Well, that didn't work. When I re-import the file it still shows up as 2 copies in iTunes. Any other suggestions? Anyone?
     

Share This Page