2 Days Yahoo Mail Down

Discussion in 'iPhone' started by cocell, Sep 29, 2012.

  1. cocell macrumors newbie

    Joined:
    Nov 4, 2011
    Location:
    Los Angeles,CA
    #1
    Anyone else not receiving Mail from Yahoo?? It's been 2days..
    Nothing shows on iPhone & iPad after recreating Account... Errrr!!!
     
  2. ritmomundo macrumors 68000

    ritmomundo

    Joined:
    Jan 12, 2011
    Location:
    Los Angeles, CA
    #2
    No issues here... Yahoo mail is working fine on my iPhone 5 (using the stock email app).
     
  3. Garrett67 macrumors regular

    Joined:
    Jan 30, 2010
    #3
    You must have some settings entered incorrectly. My Yahoo mail is fine.
     
  4. cocell thread starter macrumors newbie

    Joined:
    Nov 4, 2011
    Location:
    Los Angeles,CA
    #4
    Hmmm!!! Everything was working just fine till 2days ago.. I checked on yahoo.com and no incoming mail.. This is weird.. I will contact them
     
  5. mario24601 macrumors regular

    Joined:
    Nov 26, 2010
    #5
    Delete account and re-enter it, mine does that from time to time.
     
  6. evilrt macrumors regular

    evilrt

    Joined:
    Oct 7, 2011
    Location:
    New Jersey USA
  7. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
    #7
    I'm current on the 4s with iOS6 and have had no issues with yahoo mail.
     
  8. ROLLTIDE1 macrumors 65816

    Joined:
    Sep 12, 2012
    #8
    You might want to contact yahoo cause I had the same problem with my mail a couple of months back on my 4S
     
  9. Chrigel macrumors newbie

    Joined:
    Apr 6, 2009
    #9
    mine is down for the last few days. What shall i do? tried to delete the account and put it back on iphone or iPad 3.

    it sais "Loading More Messages..." 3 messages total, O unread

    just spinning. Works fine on Mac.

    I have the free version of Yahoo. My Yahoo Plus works fine.
     
  10. emaja macrumors 68000

    Joined:
    May 3, 2005
    Location:
    Chicago, IL
    #10
    Funny, but mine is working on my iPhone, but not in Apple Mail on my Mac. Nothing has changed on my Mac, so it's really odd.
     

Share This Page