2 Finger Tap to Click works on MBP Trackpad but NOT Magic Trackpad

Discussion in 'Mac Accessories' started by aeronauticsrock, Feb 16, 2012.

  1. aeronauticsrock macrumors member

    Jan 30, 2010
    I'm stumped on this one- searched to no avail.

    Got my first Magic Trackpad today. Works great, except:

    2 finger "tap to click" works perfectly on my MBP trackpad.

    2 finger "tap to click" does not work on my Magic Trackpad.

    I may be crazy, but I was sure it worked once or twice.

    Thanks for any help!
  2. aeronauticsrock thread starter macrumors member

    Jan 30, 2010
    This has gotten even more frustrating. I got it working simply by switching it to "Click in Bottom Right Corner" and then back to "Tap or Click With 2 Fingers".

    For 3-4 days, it worked such that I could tap or click with 2 fingers OR click in the lower right corner. I had run:

    defaults -currentHost write -g com.apple.trackpad.enableSecondaryClick -bool YES
    All of a sudden, I have to choose - tap with 2 fingers or click in the lower right! :mad:

    Any one have any ideas? My goal is to be able to click or tap with 2 fingers OR click in the lower right.

    I have tried running that code, switching it to NO, logging out, restarting, etc.

    Thanks in advance.

Share This Page