2007 Mac Pro (G87142HSUPZ) won't turn on

robbieY

macrumors newbie
Original poster
Apr 7, 2014
11
0
Hello everyone,
My Mac from 2007 does not chime when I hit the power button, it just beats like a slow heartbeat as if it's on sleep mode. The monitor does not turn on.
The fan inside starts and stops, continuously, matching the slow beating of the power button's light.
Any ideas of what might be wrong? Luckily, all of my 4 hard drives have been backed up and I've been looking to buy the next version of the Mac Mini.
I think this is a hardware issue, one that would probably not be worth replacing.

Any thoughts?
 

NOTNlCE

macrumors 6502a
Oct 11, 2013
921
118
Baltimore, MD
Hello everyone,
My Mac from 2007 does not chime when I hit the power button, it just beats like a slow heartbeat as if it's on sleep mode. The monitor does not turn on.
The fan inside starts and stops, continuously, matching the slow beating of the power button's light.
Any ideas of what might be wrong? Luckily, all of my 4 hard drives have been backed up and I've been looking to buy the next version of the Mac Mini.
I think this is a hardware issue, one that would probably not be worth replacing.

Any thoughts?
Had this issue with a 1,1 I purchased last week, in my situation, it was the video card dying. What card is in your Mac Pro? The NVIDIA 7300 GT was the cause of this problem for me.
-N
 

robbieY

macrumors newbie
Original poster
Apr 7, 2014
11
0
ATI RADEON HD 4870 512MB-ZML.

This wasn't the original graphics card either. I installed this in 2010 to replace the original one.
 

NOTNlCE

macrumors 6502a
Oct 11, 2013
921
118
Baltimore, MD
Try removing the video card and see if it will give you the chime without it installed, also check your RAM risers for light indicators for RAM issues. Re-seat as much as you can, and give the tower a good blow out with compressed air.
 

robbieY

macrumors newbie
Original poster
Apr 7, 2014
11
0
So I removed all of the RAM bays and put them back on. I removed the video card and blew out the dust. I even removed all the internal drives (4) and put them back in.

When I turned on the computer with the video card unplugged, the computer did not chime.

The 2 fans in my Mac Pro are spinning, and so is the fan on the video card.

I noticed there was a round, flat battery on the motherboard, It's a Panasonic CR2032 +3V. Maybe that went out?
 

flowrider

macrumors 603
Nov 23, 2012
5,568
1,979
^^^^The battery would cause some erratic behavior and forgetfulness if it was spent. It would not prevent starting up.

Lou
 

robbieY

macrumors newbie
Original poster
Apr 7, 2014
11
0
Dang, I think it's probably my video card. There's no way I'm going to replace that, not for such an old Mac that can't run the latest Mavericks OS.
Now I just wish Apple would release a newer Mac Mini.

Thanks for all of the input everyone!
 

NOTNlCE

macrumors 6502a
Oct 11, 2013
921
118
Baltimore, MD
Dang, I think it's probably my video card. There's no way I'm going to replace that, not for such an old Mac that can't run the latest Mavericks OS.
Now I just wish Apple would release a newer Mac Mini.

Thanks for all of the input everyone!
Might be worth the replacement, honestly. With the new Tiamo boot.efi hack, the 1,1 and 2,1 Mac Pros can run Mavericks, all they need is an upgraded video card, and hey, hey, look what you have the opportunity to do?

Only the "official Apple" video cards are expensive, for example, the Radeon 2600 XT runs $100+ on Ebay, but an NVIDIA GeForce 610 GT offers BETTER performance for about half the price, and will function just the same, though will not have a boot screen.
 
Last edited:

robbieY

macrumors newbie
Original poster
Apr 7, 2014
11
0
I see, I'm not familiar with using hacks like that. I'd have to fully diagnose my Mac Pro to conclude it's the video card in the first place.

But it's nice to know that option exists!
 

flatfoot

macrumors 65816
Aug 11, 2009
1,010
3
I see, I'm not familiar with using hacks like that. I'd have to fully diagnose my Mac Pro to conclude it's the video card in the first place.

But it's nice to know that option exists!
You reported earlier that you cleaned the video card. Have you tried turning your Mac on without the video card installed, as NOTNICE suggested?

If it boots without the card installed, the card is most probably dying/dead.
 

robbieY

macrumors newbie
Original poster
Apr 7, 2014
11
0
Yes, I tried that, the computer did NOT turn on when I removed the video card.
 

robbieY

macrumors newbie
Original poster
Apr 7, 2014
11
0
I removed all the RAM, cleaned out the dust, left 2 of the 6 Crucial RAM pieces out and it works! I just contacted Crucial Tech for replacements.

Thank you everybody for your excellent help!
 

jakesaunders27

macrumors 6502a
Jan 23, 2012
896
5
United Kingdom
Wow, that looks very clean. How do you do that?
I also do the same with my 1,1 I just take out the ram risers, Optical Drive tray, hard drives & graphics card and give them all a blow over with compressed air, they are all easy to remove. I've never cleaned my PSU like OS6-OSX does but suppose I should for a 6 year old machine! So yeah just use compressed air.