2011 15" MBP when attached to external monitor wakes up randomly.

Discussion in 'MacBook Pro' started by ReidStylez, Dec 9, 2011.

  1. ReidStylez macrumors member

    Joined:
    Jul 11, 2010
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Either I have a ghost in my place or something is weird about the config. I can sleep all night and have it hooked up to a monitor in sleep mode and it won't wake up but I'll come home from work and it'll have waken up even with clamshell shut. No one else lives with me.
     
  2. huythanhv2 macrumors regular

    Joined:
    Apr 5, 2010
    #2
    Mine is 2010 but it should be the same... Mine usually wake up to a mouse shake... I'm using the Razor one so I don't know if that has something to do with high sensitivity or not. Hope this help.
     
  3. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #3
    Do you have wake on Network activity enabled? Even if you didn't specifically turn it on it gets turned on in Lion as part of 'Find my Mac', if you have that enabled? IF this is the case it could be possible that someone has port scanned your system and this has awakened the system.
     
  4. ReidStylez thread starter macrumors member

    Joined:
    Jul 11, 2010
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Where is this option?
     
  5. squeakr macrumors 68000

    squeakr

    Joined:
    Apr 22, 2010
    #5
    It is under System Preferences> Energy Saver Click the Power Adapter Tab and it is an option Towards the middle of the page (a check box that says Wake on Network. It is require if you have Find My Mac enabled (System Preferences>iCloud and at the bottom of the options list).
     
  6. dusk007 macrumors 68040

    dusk007

    Joined:
    Dec 5, 2009
    #6
    I hate it too. Never found a way to disable clamshell mode. I never ever intentionally want to use it but if the cable is in, just shaking the table a bit with some haste movement is enough to wake it. Or unplugging the iphone after I close the lid. Annoying as hell.
    In case your problem is not just lan wakeup and you find a solution for the rest let me know.
     
  7. Snowbound macrumors regular

    Joined:
    May 19, 2008
    #7
    Mine does this when connected to a USB mouse...I imagine something (or my loud stomping neighbors) jiggle the mouse a little. Though I thought I set it not to wake that way...
     
  8. ReidStylez thread starter macrumors member

    Joined:
    Jul 11, 2010
    #8
    It happens when I'm not home. If it happened when I was home I'd understand.

    I had it set to wake from network. I turned it off. We'll see now.
     

Share This Page