2011 MBP won’t boot

Discussion in 'MacBook Pro' started by glenthompson, Mar 28, 2019.

  1. glenthompson macrumors 68000

    glenthompson

    Joined:
    Apr 27, 2011
    Location:
    Virginia
    #1
    My late 2011 MBP 15” won’t boot. When starting it up, I get the dong, the Apple logo, then the list of users (drive has FileVault). After selecting the user and entering the password it starts to boot as normal. When the progress bar gets about halfway across, it goes to a white screen and nothing past there. I’ve tried safe boot, multiple userids, recovery, external clone, SMC reset, and PRAM reset and nothing changes. It’s normally used in clamshell mode with a Thunderbolt Display. I’ve tried it connected and not connected with no change.

    Any other suggestions of what to try? My greatest fear is a bad GPU since this model is prone to that but I had escaped that problem to date. Since I need to get my taxes done I’m loading one of my time machine backups onto an old iMac to use. My anal devotion to good backups may pay off.
     
  2. Audit13 macrumors 68040

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #2
    Sounds like a bad gpu to me. My late 2011 15" i7 did exactly the same thing until I had it repaired.
     
  3. glenthompson thread starter macrumors 68000

    glenthompson

    Joined:
    Apr 27, 2011
    Location:
    Virginia
    #3
    Did you replace the logic board or do one of the other fixes like reflowing?
     
  4. Audit13 macrumors 68040

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #4
    It was a while ago but I had the GPU chip removed and replaced with an updated revision that has worked very well for over a year.
     
  5. ron1004 macrumors 6502

    ron1004

    Joined:
    Feb 6, 2010
    Location:
    Louisville, KY
    #5
    Please let us know where you had this done, the cost and turnaround time.
     
  6. Audit13, Apr 15, 2019
    Last edited: Apr 15, 2019

    Audit13 macrumors 68040

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #6
    In had it done here: macrepaircanada.com.

    It was so long ago that I forgot that exact price but I think it was around $500 CAD and took about a week.

    If I had to do it over today, I would not recommend a gpu replacement because the MacBooks have dropped in price on the used market since I had the repair done.
     
  7. ron1004 macrumors 6502

    ron1004

    Joined:
    Feb 6, 2010
    Location:
    Louisville, KY
    #7
    Thanks for that.

    I see some in the US are charging USD250 for the repair these days, and I might go with that, and then disable the Radeon GPU completely.
     
  8. Audit13 macrumors 68040

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #8
    In my case, the gpu was removed from the board and a new chip was installed. Is this the case with the $250 repair?
     
  9. ron1004 macrumors 6502

    ron1004

    Joined:
    Feb 6, 2010
    Location:
    Louisville, KY
    #9
    I haven't been able to confirm that detail yet regarding a new chip for $250.

    I've sent a message to macrepaircanada.com who advertise a permanent repair to the GPU, and might go with them.
     
  10. Audit13 macrumors 68040

    Audit13

    Joined:
    Apr 19, 2017
    Location:
    Toronto, Ontario, Canada
    #10
    I've used them several times to repair water damaged machines. Hamad is excellent.
     

Share This Page