2011 MBP won't let me login to my AT&T wireless account

Discussion in 'MacBook Pro' started by EvoNiner1986, Oct 8, 2011.

  1. EvoNiner1986 macrumors regular

    Joined:
    Jan 17, 2011
    #1
    Any idea why I can't access my AT&T account while on my MBP? If I go to my windows desktop in the office it works perfectly.

    What gives? :confused:
     
  2. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    You might need Flash to access the site. Try it with Chrome (which has Flash included) and see if that works.
     
  4. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #4
    Safari sometimes has its quirks with some logins for some reason.
     
  5. pingfan59 macrumors member

    Joined:
    Aug 9, 2011
    #5
    I encountered this when I first got my MBP. I then installed flash player and click to flash and it works on At&t as long as u remember to click flash on the page.
     
  6. AuroraProject macrumors 65816

    AuroraProject

    Joined:
    Feb 19, 2008
    Location:
    Right there
    #6
    Wirelessly posted (iPhone 4: Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_5 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8L1 Safari/6533.18.5)

    I have no problems logging into the wireless page using safari. Maybe check to make sure you have the most current flash version.
     
  7. EvoNiner1986 thread starter macrumors regular

    Joined:
    Jan 17, 2011
    #7
    teh password is correct
     
  8. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #8
    Have you installed Flash as was suggested? 2011 MBPs come without Flash installed.
     
  9. vitzr macrumors 68030

    vitzr

    Joined:
    Jul 28, 2011
    Location:
    California
    #9
    My 2011 MBP fresh out of the box would connect fine with home and work WiFi networks, but not AT&T.

    Remembering about the flash issue, I downloaded Chrome (which I was about to do anyway as it's my default choice) and I was able to log onto AT&T just fine.
     
  10. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #10
    Maybe it's time to switch phone companies… :p

    I would try to see if you have Flash or whatnot.
     
  11. EvoNiner1986 thread starter macrumors regular

    Joined:
    Jan 17, 2011
    #11
    Welp, I tried the whole flash thing, and the problem still persists. This is crazy :confused:
     
  12. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
  13. Hook'Em2006 macrumors 6502

    Joined:
    Sep 9, 2009
    Location:
    Plano, TX
    #13
    Try resetting safari. I had some issues with that one time. Reset Safari and it worked fine.
     
  14. crochet macrumors newbie

    Joined:
    Dec 30, 2011
    #14
    I'm new here, found it because I googled the fact that I can't log into my ATT account while using my Macbook Air. I can with my Ipod which also has Safari, but I can't with my Macbook Air. Why? What is the problem? What is this Flash you guys are talking about?
     
  15. spaceballl macrumors 68030

    spaceballl

    Joined:
    Nov 2, 2003
    Location:
    San Francisco, CA
    #15
    Perhaps you are not entaring teh password??
     
  16. sweetbrat macrumors 65816

    sweetbrat

    Joined:
    Jun 17, 2009
    Location:
    Redford, MI
    #16
    I believe AT&T's wireless website requires Flash. So you would need to install Flash player if you don't have it yet.

    ----------

    Being just as helpful now as you were a few months ago, huh? :rolleyes:
     

Share This Page