24 hours after updating to iOS9, my phone is a brick

Discussion in 'iOS 9' started by johnmflora, Sep 18, 2015.

  1. johnmflora macrumors newbie

    Joined:
    Sep 18, 2015
    #1
    I updated my iPhone 5 to iOS9 yesterday morning. It worked fine last night and earlier today, but just now I tried to turn it on and it was unresponsive - wouldn't turn on and wouldn't reboot.
    I connected with my computer in the hope of doing a restore with iTunes, but iTunes doesn't see the connected phone.
    What to do?
     
  2. snow755 macrumors 6502a

    snow755

    Joined:
    Sep 12, 2012
    #2
    is your I Tunes up too date with I Tunes 12.3
     
  3. snsking macrumors 6502

    snsking

    Joined:
    Jun 10, 2013
    #3
    Try performing a hard reset. I encountered a bug that made my display die, no matter what I did I couldnt get the display to power on. I held the power and home button for 10 seconds and let go of the home button, then continue pressing the power button. See what happens

    Otherwise put the phone in DFU mode and perform a restore
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    1. Don't call it a "brick" because you cannot brick an iPhone.
    2. Make sure the charger and cable are both working and charge it. (sounds like your battery is dead)
     

Share This Page