3G internet wont work till reboot

Discussion in 'iPhone' started by Melodeath, Nov 3, 2011.

  1. Melodeath macrumors 6502a

    Joined:
    Dec 9, 2009
    #1
    Has anyone else noticed their 3G internet will spontaneously stop working? This is an iPhone 4S on AT&T. I've had it happen twice now where I was receiving and sending texts on 3G, but the internet/siri/etc. would not load anything. Safari just shows a spinning dotted circle. Rebooting the phone fixes it immediately.
     
  2. Maaatthew macrumors newbie

    Joined:
    Oct 17, 2011
    #2
    Yes I was wondering about this as well. I've only had my 4s since Monday and it has happened twice to me already. The second time this happened was just moments ago and I rebooted it and it works fine. I don't know what causes the problem but sure hope there is a fix to this!
     
  3. d0ster macrumors regular

    Joined:
    May 3, 2011
    #3
    I have a VZW iPhone and it occasionally does this also but instead of rebooting I would turn Airplane mode on for about 10 seconds then off and 3G would start working again. Beats power resetting.
     
  4. Melodeath thread starter macrumors 6502a

    Joined:
    Dec 9, 2009
    #4
    I tried Airplane mode to no avail. I hope they fix it in a software update
     
  5. brig2221 macrumors 6502

    Joined:
    Jan 18, 2010
    #5
    I have had the same thing happen to me on mulitple occasions exactly as you described. Glad to hear I'm not the only one.
     

Share This Page