iPhone 3G stopped working on iPhone 4S running ios 7.0.4 and can only use wifi

Discussion in 'Jailbreaks and iOS Hacks' started by footballkings40, Dec 31, 2013.

  1. footballkings40 macrumors newbie

    Joined:
    Dec 31, 2013
    #1
    Okay so I recently tried to jailbreak my friends iPhone 4S on the latest ios 7 with the new evasi0n 7 jailbreak. The jailbreak proceeded with no errors but when It went to reboot for the final time it got stuck in the apple logo loop, this happened because he updated his ios 7 over wifi instead of on iTunes. So I put it into DFU mode and restored it from iTunes and then it finally turned on so he booted up an old backup of his phone he had so he would get his contacts again and he got that message on his phone and his 3G doesn't work anymore so he contacted his carrier and they tried a bunch of stuff and they couldn't get it to work... How do I fix this???
     
  2. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #2
    Try reset network settings

    Try reset network settings, and then open settings -> general -> about (and see if any carrier package update comes in)

    Try restoring again and don't restore from backup
     
  3. footballkings40 thread starter macrumors newbie

    Joined:
    Dec 31, 2013
    #4
    Already tried restoring without backup, didnt work. Already tried resetting network settings, didnt work. And no carrier package update comes in. It just keeps saying Iphone is not activated contact service provider but the service provider didnt help at all.
     
  4. footballkings40 thread starter macrumors newbie

    Joined:
    Dec 31, 2013
    #5
    infamouz that cydia app is only for ios 6 and he is on ios 7
     

Share This Page