iPhone 3G unlocked with iPad firmware, now stuck on apple logo

Discussion in 'Jailbreaks and iOS Hacks' started by emilybishop, Jun 8, 2012.

  1. emilybishop macrumors newbie

    Joined:
    Jun 8, 2012
    #1
    So I mistakenly posted this on the Apple forum. Oops! If you can help, please feel free!



    2 years ago, I unlocked my iPhone 3G using an iPad firmware, I believe. I am not a technical person, so be patient. I have just sold it on Ebay and I made the mistake of resetting it(which I remember I wasn't supposed to do) and now it is stuck on the Apple logo.

    I have googled and done everything. I have held down the buttons, connected it to iTunes and tried recovery mode. Of course, I got the 1015 error. I've tried DFU. I've tried RecBoot, Spirit....everything, you name it.

    I'm not sure if I locked it back by resetting it and I don't even know what firmware it's on because it won't turn on to the regular screen anymore. I just want to get it back working so I can unlock it again and send it to the purchaser. Thanks!
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    You're going to need to create a custom firmware to get it back up and running.
     
  3. emilybishop thread starter macrumors newbie

    Joined:
    Jun 8, 2012
    #3
    Would you be so kind to tell me how to do that? I have a MacBook, so I think I'm on OSX Lion.
     
  4. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #4
  5. emilybishop thread starter macrumors newbie

    Joined:
    Jun 8, 2012
    #5
    I followed everything thru the restore and I'm still getting the 1015 error :(
     
  6. emilybishop thread starter macrumors newbie

    Joined:
    Jun 8, 2012
    #6
    Do you have any other suggestions as this only led to another 1015 error, after doing the Pwnage, redsn0w and restoring.
     
  7. snowzor macrumors newbie

    Joined:
    Jun 5, 2012
    #7
    try making a new Jb with snowbreeze. I have one 3G unlocked with ultrasn0w as same as you.

    remember, you cannot brick an iOS device, no matter what you do so be patient and try again everything.
     
  8. emilybishop thread starter macrumors newbie

    Joined:
    Jun 8, 2012
    #8
    Maybe I'm not being clear. The phone turns on, but only goes to being stuck on the apple logo or the screen where it tells you to plug it into iTunes. Otherwise, nothing.

    How do I get it back on? I've tried restoring though iTunes, via hitting Restore and also downloading 4.2.1 restore and I'm still getting 1015 error.

    I don't know what brick means.
     
  9. WildGuess, Jun 10, 2012
    Last edited: Jun 10, 2012

    WildGuess macrumors regular

    Joined:
    Apr 29, 2010
    #9
    Musclenerd has recently tweeted that he's near to completion on a fix for 6.15 baseband reduction back to 5. ... give him a few days for a fix.
     
  10. braxton34 macrumors member

    Joined:
    Mar 18, 2012
    #10
    Restore back to iOS 4.1 instead of 4.2.1 and then use Tiny Umbrella to kick out of recovery mode.
    Good luck!
     
  11. ethanxr macrumors newbie

    Joined:
    Sep 22, 2012
    #11
    help plez

    3G unlocked with iPad firmware, now stuck on apple logo can someone help me plez
     

Share This Page