3GS 4.2.1 Baseband Upgrade from 5.15 to 6.15.00

Discussion in 'Jailbreaks and iOS Hacks' started by Requiems, Jul 2, 2011.

  1. Requiems macrumors newbie

    Joined:
    Jun 9, 2009
    Location:
    Derpderpderpistan
    #1
    3GS 4.2.1 Baseband Upgrade from 5.15 to 6.15.00

    OK, I have been working at this for about an hour in an internet cafe in Paris and haven't gotten it to work yet.

    I had jailbroken and unlocked my phone with redsn0w and ultrasn0w, tried a European SIM but it just says "Searching". I read an article that said that this problem is a result of being on the 5.15.04 baseband and that I should upgrade to 6.15.00.

    My attempts at this have been so far unsuccessful. I downloaded Pwnagetool 4.1.3, iPhone1, 2_4.2.1_8C148a_Restore.ipsw, and iPad1,1_3.2.2_7B500_Restore.ipsw

    but it says "Wrong firmware bundle selected" if I select either of those.

    Please help.

    Thank you in advance.
     
  2. Requiems thread starter macrumors newbie

    Joined:
    Jun 9, 2009
    Location:
    Derpderpderpistan
    #2
    Solved

    Just in case anyone else runs into this problem…

    Needed to use redsn0w version 0.9.8b1, which has the option to install the iPad baseband. Then I was all set.
     
  3. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #3
    Yeah I wish they'd keep all the options in the program. It gets tricky remembering which specific version of redsn0w does what, and which version of pwnagetool does what.

    I used redsn0w 0.96b6 for my 3G to install ipad baseband.
     

Share This Page