3gs 4.3.1 - 6.15.00 Still NO Signal after ultrasn0w 1.2.1

Discussion in 'Jailbreaks and iOS Hacks' started by iremain69, Apr 14, 2011.

  1. iremain69 macrumors newbie

    Joined:
    Apr 14, 2011
    #1
    I have jailbroken and unlocked iphone 3G ' s before. Have tried several methods but cannot get a cel signal on this 3GS. Tried it with Pwnage Tool on 4.1 and Ultrasn0w the again with Pwnage Tool on 4.3.1 and same issue....no T Mobile signal. It seems there was a problem before with ultrasn0w 1.2 but the 1.2.1 was supposed to fix this. And looks like it has for most , but not me. I either get the single bar with no carrier or "searching" and nothing. Tried several working sim cards as well. Any clue why this is happening?????
     
  2. RO3ERS macrumors newbie

    Joined:
    Apr 14, 2011
  3. hackthatphone macrumors 68000

    hackthatphone

    Joined:
    Jul 28, 2010
    #3
    Is 3G turned off? Failing that try reset network settings. Otherwise reboot/reseat SIM until it works. You could also reinstall ultrasn0w. I've had to do all of these things over the years.
     
  4. iremain69 thread starter macrumors newbie

    Joined:
    Apr 14, 2011
    #4
    yep , 3G is off. And I have rebooted and removed then reinstalled ultrasn0w twice. Makes no sense at all why it just searches for a signal. Driving me insane! Anybody figure anything out?
     
  5. iremain69 thread starter macrumors newbie

    Joined:
    Apr 14, 2011
    #5
    And now I have downgraded to 4.1 and still same result..no signal , just searches
     
  6. ayasinsk macrumors regular

    Joined:
    Apr 29, 2008
    #6
    I got the same issue, which I have posted about last week. At first my iphone is unlocked, but then within 24 hour period it says No Service on T-Mobile. I have tried uninstalling ultrasnow at least 15 different times and still the same results. Downgrading or upgrading ipsw versions did not solve this problem. I am also running ipad's downgraded 06.15 firmware, which I think is what is caussing this whole issue.
     
  7. RO3ERS macrumors newbie

    Joined:
    Apr 14, 2011

Share This Page