3gs 4.3.1 bb 6.15.00 no signal after ultrasn0w 1.2.1 PLEASE HELP!

Discussion in 'Jailbreaks and iOS Hacks' started by RO3ERS, Apr 14, 2011.

  1. RO3ERS macrumors newbie

    Joined:
    Apr 14, 2011
    #1
    Hi Im new here so please help me.
    Ive jailbroken and unlocked five 3g iPhones and three 3gs iPhones but all on ios 4.1 on redsn0w.
    This is the first time ive tried ios 4.3.1 and on Sn0wbreeze. This 3gs was on an unlockable bb so i tried upgrading bb through sn0wbreeze but it never updated just stayed on 5.16 i think it was. So i done the normal 4.1 jailbreak with redsn0w and clicked upgrade bb and it upgraded fine. So i done the custom 4.3.1 ispw through sn0wbreeze and restored and it jailbroke fine. But when i set up cydia and installed ultrasn0w. But it didnt unlock so i tried all the resetting phone and turning 3gs on and rebooting and all those tips but still not working. Ive tried a few different sims too and nothing. all on vodafone uk. I am now panicing because i think it might be blocked? How would i tell?
    PLEASE HELP! ive looked all over the internet but cant find any answers!
     
  2. RO3ERS thread starter macrumors newbie

    Joined:
    Apr 14, 2011
  3. ayasinsk macrumors regular

    Joined:
    Apr 29, 2008
    #3
    I'm having similar issues. I have unlocked iphone 3gs on 4.1 but since I had bb 06.15.02 at the time I had to use ipad's bb and downgraded to 06.15. Ever since my unlock does not last for longer than 24 hours. I have installed/reinstalled ultrasnow several times and still sooner or later I loose my unlock. I end up with a No Service sign where my T-Mobile symbol is. I even tried upgrading to 4.3.1 with custom ipsw and keeping 06.15 bb (got not choice at this point) and still same issues. I have reinstalled ultrasnow this morning and so far my 3gs has been running unlocked for about 9 hours, however I am certain I will loose my unlock either tonight or by tomorrow morning.

    What you might try doing is uninstall ultrasnow, however DO NOT hit reset springboard button that comes up but turn off your iphone instead. Then install ultrasnow again and turn off your iphone again. Turn it back on and see if it makes a difference.

    I'm not sure what to do my self.
     
  4. ayasinsk macrumors regular

    Joined:
    Apr 29, 2008
    #4
    I think this whole issue has to do with this damn 06.15 ipad bb downgrade. But if you want your iphone unlocked and the previous owner updated it to the latest apple os release (which practically all of them do) you really have no choice.

    I hope somebody comes out with a way to downgrade from 06.15 bb, or comes up with a fix for it.
     
  5. RO3ERS thread starter macrumors newbie

    Joined:
    Apr 14, 2011
    #5
    Ive never had that problem before so im not realy sure, have you tried googleing it? Can you still download stuff from cydia? Have you followed all the steps on the tutorials on http://www.iclarified.com/entry/index.php?enid=12115

    Im not sure about this ipad bb because so many people have succsesful unlocks straight away!

    Has anyone else had this problem on 4.3.1 with bb 6.15?

    Going to try not respringing tommorrow as i dont have the phone tonight. And if that does not work then i think ill try going back to 4.1 on bb 6.15 and see if that works. All the previous ones have so fingers crossed.
     
  6. RO3ERS thread starter macrumors newbie

    Joined:
    Apr 14, 2011
    #6
    Right ive tried downgrading back to 4.1 and re jailbreaking and all went succesfully but ultrasn0w still hasnt unlocked it! It still comes up with no service then searching then 1 bar then no service again! So i tried all the same stuff to try get it working (turning 3g on/off etc and restarting) but nothing. So i tried reseting the network settings... Nothing! So i tried "Reset All Settings" and the phone is now stuck on the black screen with the apple logo!! I can still get it into DFU mode but when i try fix recovery on tiny umbrella it does nothing. I have had a mates 3gs in the same state and could not get it going again! Is this phone now worthless? How can i get it going again?!?!
     
  7. craven182 macrumors newbie

    Joined:
    Jul 19, 2011
    #7
    Same thing for me! i had a 3.1.2 jailbreaked and don t know why i wanted to upgrade to 4.2 i think and i upgraded the baseband to 6.15.00. and the thing is i can install only 3.1.2 custom using restore in itunes, but ofc i don t have signal. The coolest thing is redsnow isn t working for me, after redsnow sinishes loading the firmware, the iphone is suppsoed to do his job but nothing, my iphone dose nothing in the jailbrteak process. Cool stuff. Good luck
     

Share This Page