3GS 5.13.04 ***32 old boot w/4.2.1, should I bother with iOS 5?

Onebluebear

macrumors newbie
Original poster
Dec 7, 2011
7
0
I only have SHSH up to 4.3.2, and there are some SHSH I have for 5.1b1 and 5.0.1 9A405, 9A402 gives me error (11) with BB. Redsn0w won't customize 5.1 or 9A405, only 9A402.

Should I even bother? I hear mixed reports about 5.x running better on 3GS.
 

ylerT

macrumors regular
Jun 10, 2011
203
0
Las Vegas
I'd say go for it. We've got a couple 3Gs' with the old bootrom on iOS 5 untethered and they run great. The dev site says redsn0w was updated for 5.0.1 but it doesn't work. You'll need access to a Windows PC and use sn0wbreeze for creating a custom 5.0.1 IPSW. One thing to keep in mind, with your saved SHSH's, you could always downgrade if you don't like iOS 5.
 

Onebluebear

macrumors newbie
Original poster
Dec 7, 2011
7
0
I'd say go for it. We've got a couple 3Gs' with the old bootrom on iOS 5 untethered and they run great. The dev site says redsn0w was updated for 5.0.1 but it doesn't work. You'll need access to a Windows PC and use sn0wbreeze for creating a custom 5.0.1 IPSW. One thing to keep in mind, with your saved SHSH's, you could always downgrade if you don't like iOS 5.
Cool. I'm going to boot into Windows and give it a try I guess. I also want to run iFaith.
 

The Mad Hatter

macrumors 6502a
Oct 12, 2004
555
89
SoCal
I only have SHSH up to 4.3.2, and there are some SHSH I have for 5.1b1 and 5.0.1 9A405, 9A402 gives me error (11) with BB. Redsn0w won't customize 5.1 or 9A405, only 9A402.

Should I even bother? I hear mixed reports about 5.x running better on 3GS.
I've been running 5.0.1 on my OBR 3GS for awhile, and I love it. Now the wife wants me to upgrade hers. Sn0wBreeze is the ticket though.
 

Onebluebear

macrumors newbie
Original poster
Dec 7, 2011
7
0
Yea, Sn0wbreeze seems to have worked with 5.0.1 9A405 no problems with a custom BB. No refusal by iTunes, and a good thing I kept my original SIMM. Redsn0w wouldn't even customize the 405 for me.

The UI runs pretty smooth on 5.0.1 so far.
 

Onebluebear

macrumors newbie
Original poster
Dec 7, 2011
7
0
I've been running 5.0.1 on my OBR 3GS for awhile, and I love it. Now the wife wants me to upgrade hers. Sn0wBreeze is the ticket though.
Did you jailbreak it with 5.0.0? or 5.0.1? So I guess 3GS OBR doesn't even have a tethered JB?
 

Onebluebear

macrumors newbie
Original poster
Dec 7, 2011
7
0
Old Bootrom 3GS will have untethered jailbreak all firmwares now. So, like you said, 3GS OBR doesn't even have a tethered JB.
Right, thanks. Just wanted to make sure I was on the same page. Hopefully the 3GS OBR JB isn't far off... and at least I can try 5.0.1 without losing my BB.
 

Onebluebear

macrumors newbie
Original poster
Dec 7, 2011
7
0
Right, thanks. Just wanted to make sure I was on the same page. Hopefully the 3GS OBR JB isn't far off... and at least I can try 5.0.1 without losing my BB.
Actually that's wrong. I have an untethered jailbreak now on 5.0.1 9A405 with 3GS OBR.

I was able to make a customized baseband (BB) for 3GS OBR ipsw using 9A405 and Sn0wbreeze. Windows iTunes also let me install it.

Then, I was able to use Mac Redsn0w to jailbreak by selecting 9A402 ipsw. For some reason, 9A405 fingerprint is not supported.

Now I have and an untehtered 3GS OBR jailbreak w/Cydia on 5.0.1 9A405.
 
Last edited:

Crystal-RX

macrumors 68030
Dec 22, 2008
2,691
0
Seattle, WA USA
Actually that's wrong. I have an untethered jailbreak now on 5.0.1 9A405 with 3GS OBR.

I was able to make a customized baseband (BB) for 3GS OBR ipsw using 9A405 and Sn0wbreeze. Windows iTunes also let me install it.

Then, I was able to use Mac Redsn0w to jailbreak by selecting 9A402 ipsw. For some reason, 9A405 fingerprint is not supported.

Now I have and an untehtered 3GS OBR jailbreak w/Cydia on 5.0.1 9A405.
Yeah, we all know that if you have 3GS OBR, you will have untethered jailbreak on all firmwares. So, I am not sure what do mean "Actually that's wrong." comment.
 

Onebluebear

macrumors newbie
Original poster
Dec 7, 2011
7
0
Yeah, we all know that if you have 3GS OBR, you will have untethered jailbreak on all firmwares. So, I am not sure what do mean "Actually that's wrong." comment.
I just meant my previous post and understanding was wrong. Sorry for the confusion, it was my own.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.