3GS Jailbeak 3.1.3...worked on my iPhone, but not my wife's?

Discussion in 'Jailbreaks and iOS Hacks' started by dmk1974, Apr 10, 2010.

  1. dmk1974 macrumors 68000

    dmk1974

    Joined:
    Sep 16, 2008
    #1
    I followed the iClarified jailbreak instructions to a tee. They worked perfectly on my iPhone 3GS, but did not work on my wife's so far (keeps locking up).

    They both say 3.1.3 (7E18), but I do see that my modem firmware is 05.11.07 and hers is 05.12.01. Is that the reason and if so, is there ANY way around this so she can have hers JB as well? Thanks!
     
  2. AppleHack23 macrumors member

    Joined:
    Apr 7, 2010
    Location:
    New Jersey
    #2
    I'm assuming you used sn0wbreeze. Her device needs to be pwned, meaning it had an untethered Jailbreak before you use sn0wbreeze. If she has the new bootrom, and her device was Jailbroken, it is not pwned, and can only have a tethered Jailbreak as of right now. If her phone was updated to a stock 3.1.3, she cannot downgrade to Jailbreak unless she has her SHSH's on file with Saurik. You cannot Jailbreak an iPhone 3GS on stock 3.1.3. Also, sn0wbreeze is not recommended by me, and most other people on these forums, because it is an unstable Jailbreak, and contains stolen code.
     

Share This Page