[3GS] Little Help on iProblem maybe?

Discussion in 'iPhone' started by bangalorerohan, Aug 15, 2012.

  1. bangalorerohan macrumors newbie

    Joined:
    Aug 15, 2012
    #1
    Well, I had this :apple: iPhone 3GS 32 GB variant for a long time.
    I decided to upgrade it to 5.1.1!
    After which I Jailbroke using redsn0w.
    I hacktivated the phone.

    It was fine for a couple of days.
    But, now, at total random times, the phone switches off itself.
    And, The phone is stuck on the apple logo in my first to attempts to switch on and, it switches off after some time.
    On the third time, The phone usually switches on.

    But, this time, The re-boot or Switch Off is continuous and I can see my Apple Lockscreen for about 2-3 seconds on every third boot.

    Any help?
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
  3. Want300 macrumors 65816

    Want300

    Joined:
    Oct 12, 2011
    Location:
    St. Louis, MO
    #3
    If restoring in DFU mode doesn't work and you get an iTunes error of 1015 or something... You may want to try restoring in PWNed DFU mode using Redsn0w and a custom IPSW...

    EDIT: Typed IPSW backwards.
     
  4. bangalorerohan thread starter macrumors newbie

    Joined:
    Aug 15, 2012
    #4
    I have already tried restoring.
    Restoring works.
    But, I want jailbreak.
    And, I have to undergo hacktivating process.

    Also, I tried some simple solutions which I found on the web, but in vain.
    And, I noticed that this happens only when the SIM card is inserted.
    When SIM card is not inserted, its amazing and has no re-boots.
    When SIM Card is in, it reboots.

    If I were to switch on the phone and insert the SIM, the phone would switch off after the SIM is inserted.

    This is what I noticed.
    Any help to preserve the jailbreak?
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Sounds like a hardware issue to me.
    Did you get it wet or dropped?
     
  6. bangalorerohan thread starter macrumors newbie

    Joined:
    Aug 15, 2012
    #6
    No.
    I didn't.
    Should I restore it and take it to the Apple Store if the issue persists?
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #7
    Yes.
    If you're under warranty they will replace it for free.
    If the warranty has expired they will replace it for $149.
     

Share This Page