3gs pwned on 4.1, unable to restore contents from backup

Discussion in 'Jailbreaks and iOS Hacks' started by Gavbo, Oct 24, 2010.

  1. Gavbo macrumors member

    Jan 21, 2010
    Hi All,

    I have a newly pwned 4.1 3gs (old bootrom) using sn0wbreeze. The problem is I am unable to restore (my content) from backup. The important stuff I need from the backup are contacts and notes.

    The error mesage is "itunes could not restore the iphone because a session could not be started with the iphone"

    Does anyone know of any solution for this scenario?

    Thanks in advance
  2. TangoDown macrumors regular

    Jul 21, 2010
    Same happened with me (search my recent posts) but with a 3G and sn0wbreeze. It borked the phone and I had no connectivity (no wifi, 3G, Bluetooth) at all as I was planning to use Contacts Tool to export/import contacts. In the end I had to bite the bullet and succumb to writing everything down and restoring. I then used the very newest redsn0w which JB'd a treat.
  3. pixelated macrumors 6502a


    Oct 21, 2008
    Have you not synced these things previously? Both Contacts and Notes can be synced without the need for restoring from backup.
  4. Gavbo thread starter macrumors member

    Jan 21, 2010
    Hi Pixelated, I dont think I've explained too well.

    Basicly the phone was previously pwned on 4.0, where I have synced and backed up. Now that I have repwned to a clean 4.1. I cant seem to restore my contents from the backup funtion on itune.
  5. roflc0pter macrumors regular

    Jul 16, 2010
    sn0wbreeze is the problem. i went on a mac and used the new pwnagetool and was able to restore from a backup with no problems
  6. pixelated macrumors 6502a


    Oct 21, 2008
    I haven't heard of/encountered this issue before so cant really give advice on a fix... My point was just that if you only needed contacts and notes restored, you could sync them instead of restoring from backup.
    Otherwise i can only suggest a complete restore to try and fix this.
  7. nebo1ss macrumors 68030

    Jun 2, 2010
    You have already been given the solution to your problem. Don't use snowbreeze.

Share This Page