3GS Spinning wheel, but itunes works fine?

Discussion in 'iPhone' started by msjones, Dec 9, 2011.

  1. msjones macrumors 6502

    msjones

    Joined:
    Oct 18, 2007
    Location:
    Nottinghamshire, UK
    #1
    Evening all

    Gotta an issue with my girls iPhone 3GS. I have upgraded it to iOS 5.0.1 and everything went well.

    The phone is now stuck on a black screen with the spinning wheel. When cable is connected iTunes sees the phone fine, but I cannot access the iOS UI, just see the spinning wheel.

    Any ideas?
     
  2. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #2
    Back up through iTunes then DFU restore as new and see if that helps. If it does, try and restore via the backup that you just created. If you get the spinning wheel again, then there's a problem with one of the backup files.
     
  3. msjones thread starter macrumors 6502

    msjones

    Joined:
    Oct 18, 2007
    Location:
    Nottinghamshire, UK
    #3
    I installed iOS 5 via DFU mode and created as a new phone. It boots, apple logo disappears and site with spinning wheel....

    Is the logic board fubar?

    ----------

    Fixed.... seems to be an issue with proximity sensor. I have disconnected it and its working fine now.

    Strange one.
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #4
    That is very odd. I never would have thought of that.
     
  5. msjones thread starter macrumors 6502

    msjones

    Joined:
    Oct 18, 2007
    Location:
    Nottinghamshire, UK
    #5
    The phone was water damaged and the cables is corroded.

    I have ordered a replacement screen, hopefully this will fix the problem. Working fine for now though.
     
  6. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #6
    Ah. There's the problem. You didn't mention that in the Original Post.
     

Share This Page