3TB drive not reading in 10.7.5 and 10.8.2 but 10.7.4 is OK

Discussion in 'MacBook Air' started by celebrityx, Oct 9, 2012.

  1. celebrityx, Oct 9, 2012
    Last edited: Oct 9, 2012

    celebrityx macrumors newbie

    Joined:
    Oct 9, 2012
    #1
    the title pretty much says it all.
    my 3tb usb 3.0 external drive ejects from my macbook air upon detection and hangs up the OS
    i thought i lost my data numerous times (15yrs worth :eek:) but no.
    my tests prove its the newer versions of the OS's, i dont know what they are doing but it aint working!
    only OS it works perfectly on is 10.7.4, anything above no.
    anybody else experiencing this? or know of a solution? please
     
  2. The-Pro, Oct 9, 2012
    Last edited: Oct 10, 2012

    The-Pro macrumors 65816

    Joined:
    Dec 2, 2010
    Location:
    Germany
    #2
    I currently have a WD MyBook Studio 3TB. It works fine in 10.6.8, worked fine in 10.7.4 and works flawlessly in 10.8 -.2. Never downloaded 10.7.5 as I was all ready on ML then. It worked fine formatted as OS Extended Journaled. Currently formatted as ExFat
    Lets see if someone else has the problem.
     
  3. tiwizard macrumors regular

    Joined:
    Jul 12, 2010
    #3
    What's the drive formatted as?
     
  4. celebrityx thread starter macrumors newbie

    Joined:
    Oct 9, 2012
    #4
    format details

    the drive is formatted as hfs+ journaled encrypted using it for storing my personal data and time machine backups. again i was at 10.7.4 and forgot to ignore os x updates now again all my decades worth of data is inacessable, i have to reinstall os x grrr :confused: whats going on you think guys!?
     

Share This Page