iPad 4.2.1 Untethered Greenpois0n RC5 supposed to work on iPad

Discussion in 'Jailbreaks and iOS Hacks' started by Camui, Feb 3, 2011.

  1. Camui, Feb 3, 2011
    Last edited: Feb 3, 2011

    Camui macrumors member

    Joined:
    Jan 10, 2007
    Location:
    Texas
    #1
    The beta of the OSX version is out. Has anyone tried it yet?
     
  2. nickstachio macrumors newbie

    Joined:
    Aug 14, 2010
    #2
    Didn't work for me, the process was completed but the iPad screen just displayed this...

    Unable to find gBdevList

    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_file
    Greenpois0n initialized
     
  3. thrill5one6 macrumors regular

    thrill5one6

    Joined:
    Mar 30, 2010
    #3
    not working, upgrade left me with a non jailbroken ipad :(
     
  4. Lionheart macrumors regular

    Lionheart

    Joined:
    Jun 29, 2007
    Location:
    Tampa, FL
    #4
    Worked fine for me.

    I just ran GP on tethered JB iPad. No restore... just ran it. Held home button until it hit verbose mode. Took about 3 minutes, booted up perfectly in JB mode, untethered!

    Thanks Chronic Dev Team!!! You rock!!!
    :):):)
     
  5. TheGenerous macrumors 6502a

    TheGenerous

    Joined:
    Nov 14, 2010
    Location:
    I'm an Austronaut
    #5
  6. Compile 'em all macrumors 601

    Compile 'em all

    Joined:
    Apr 6, 2005
    #6
    Same here.
     
  7. gnychis macrumors 6502

    Joined:
    May 24, 2009
    #7
    didn't work for me, hung on Apple logo and didn't boot... so I just ran redsn0w over again and it booted fine
     
  8. jkelling macrumors newbie

    Joined:
    Jan 18, 2005
    #8
    Worked fine for me too. Took a couple of tries. I think the problem is that the GreenPoison app doesn't properly know if your iPad is in restore mode or dfu mode, and most people are accidentally getting into restore mode when dfu mode is required. It looks like it does the jailbreak, but fails pretty quickly without spitting out the jail break screens.

    If you try again, I can confirm that it works on an iPad with a newly restored 4.2.1, and if you make SURE that you follow the directions on the screen precisely and get into dfu mode and not restore mode.

    Some others have said that they had to run the green poison app as root/su and I did that too.

    But right now the jail break is applied and i'm running the loader to download cydia (about 25% done).
     
  9. 8CoreWhore macrumors 68020

    8CoreWhore

    Joined:
    Jan 17, 2008
    Location:
    Big D
    #9
    Failed for me. I tried it several times using all available advice, and it wouldn't take. GP is in beta.. I think it'll be fixed soon enough.
     
  10. iPhone1 macrumors 65816

    iPhone1

    Joined:
    Apr 2, 2010
    Location:
    San Diego, CA
    #10
    After many attempts using GP on my iPad, this worked:

    DFU mode FIRST. Never let go of home.. open and run GP.. you'll get the error screen.. then it will say Initializing...keep hold home until you see code run.

    via Poseidon79 on ModMyi.com
     
  11. Compile 'em all macrumors 601

    Compile 'em all

    Joined:
    Apr 6, 2005
  12. iPhone1 macrumors 65816

    iPhone1

    Joined:
    Apr 2, 2010
    Location:
    San Diego, CA
    #12
    Here's the direct link to the new RC: http://lts.cr/Kq3

    Should download fine since I uploaded the file to my personal file sharing account.
     
  13. ri0ku macrumors 6502a

    Joined:
    Mar 11, 2009
    #13
    i just tried that new one, after it done everything i got back on and on the dashboard a loader app was there n thats it :S ?
     
  14. D A macrumors regular

    Joined:
    Nov 21, 2008
    #14
    I can confirm that the new RC works. With the first one I was stuck on the initialized screen, with the second one it worked perfectly the first time around. Didn't lose any of my apps, videos or Cydia (from previous tethered jailbreak).
     
  15. davidjacobs21 macrumors regular

    Joined:
    Jul 7, 2010
    #15
    So this is the first time im jailbreaking my ipad and i tried it last night. i think i got through the jailbreak but when i tried to install cydia through the loader, it would just crashin in the middle of the download. Through this new link, were you able to download cydia?
     
  16. ri0ku macrumors 6502a

    Joined:
    Mar 11, 2009
    #16
    no that new link doesnt give you cydia through loader... loader doesnt work at all. Youl have to use redsnow to install cydia after jailbreaking using GP. Annoying as hell.. just tried and i have to go find the firmware so that i can even use redsnow...
     
  17. davidjacobs21 macrumors regular

    Joined:
    Jul 7, 2010
    #17
    thats what i thought. The whole redsnow thing confuses the hell out of me. I downloaded it from a link, and have no idea what to do with it. At least the green poison thing came with easy instructions
     
  18. ri0ku macrumors 6502a

    Joined:
    Mar 11, 2009
    #18
    you have to use red snow (but u need the current firmware file) then only select install cydia and follow there DFU instructions im doing it as i type this and if it doesnt work im just forgetting about jailbreaking... too much hassle it was so much easier the last time.

    edit: Ok it worked Cydia is now on
     
  19. davidjacobs21 macrumors regular

    Joined:
    Jul 7, 2010
    #19
    Ok so how do u get that current firmware file info
     
  20. PittsDriver macrumors 6502a

    PittsDriver

    Joined:
    Jun 30, 2010
    #20
    Worked for me. Used GP RC 5.2. Previously tethered 4.2.1 did not restore. Opened GP, put the iPad into DFU, and clicked jailbreak. Process took a total of about 3 minutes. GP said complete, iPad rebooted and was done. All apps still there, cydia etc still there. And is fully untethered.
     
  21. iMrNiceGuy0023 macrumors 68000

    Joined:
    Jun 5, 2009
  22. simes6600 macrumors newbie

    Joined:
    Jul 4, 2009
    Location:
    Northern Ireland
    #22
    ok, worked for me first time on my iPad 32gb 4.2.1. already with the tethered redsnow jailbreak installed.

    using snow leopard 10.6.1 on my hackbook. downloaded the RC5_2 version of greenpoison.

    connected ipad to puter. ran GP (itunes not running). clicked jailbreak on GP, followed the instructions CAREFULLY! got the console blurb, including

    Unable to find gBdevList

    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load_file
    Greenpois0n initialized

    i think to bypass this error you have to hold the home button and keep it held on the last instruction in DFU mode. i only let go after the above error and the console resumed its blurb.

    after a couple of mins, GP said "complete", iPad reset (apple logo) and went back to the lockscreen. apple boot logo remained unchanged.

    no loader icon, irrelevant really as cydia was still present from my old redsnow jb, and all previous settings, apps and cydia stuff on my iPad remains.
     
  23. KINetics macrumors member

    Joined:
    Jan 6, 2004
    #23
    This is taken from the iPhone Hacks forum:

    Originally Posted by sbddude
    Worked for me on the first try.

    iPhone 4, 4.2.1, with redsn0w tethered JB. Did not restore.

    Using a MBP with latest iTunes version.

    Downloaded from here: http://www.quickpwn.com/greenpois0n-download

    Direct link: http://goo.gl/9EyiQ

    0. Back up in iTunes
    1. Closed iTunes
    2. Unzip greenpois0n
    3. Open greenpois0n
    4. Press and hold power, power off iphone.
    5. Press power for 3 seconds
    6. Press and hold power + home for 10 seconds
    7. While still holding home, release power
    8. Click jailbreak in greenpois0n
    9. Keep holding home until jailbreak is complete
    10. Wiat 3-4 minutes for iPhone to boot up.
    11. Done.

    All apps are there, cydia working. Can reboot fully untethered. Skull Logo at boot.
     
  24. lenselijer macrumors member

    Joined:
    Sep 3, 2008
    #24
    My gamecenter is in 'sandbox' mode, and i cant login with my normal username :(

    maybe they can fix this in rc6?
     
  25. martinmartin, Feb 4, 2011
    Last edited: Feb 4, 2011

    martinmartin macrumors 6502

    Joined:
    Jun 5, 2007
    #25
    I ran Greenpoison (downloaded from link above) and it seems to have worked.

    Now I'm trying to use Redsnow (v 0.9.6b2) to add cydia, but when I run Redsnow -> Browse -> (select my 4.2.1 ipsw), I get an error in Redsnow saying 'Unable to recognize specified IPSW.'

    Am i doing something wrong? Thanks.

    Edit: Got it working. Looks like i was using the wrong version of redsnow. I downloaded the one here and it worked fine: http://www.iclarified.com/entry/comments.php?enid=13769&laid=33#commentsanchor
     

Share This Page