4S on Three (UK)- No Service

Discussion in 'iPhone' started by Shambles, Jun 19, 2012.

  1. Shambles macrumors regular

    Joined:
    Jan 23, 2011
    Location:
    UK
    #1
    Hey all

    Where I live I usually get full reception from Three on my iPhone 4S. However, in the last couple of weeks it's been playing up; sometimes being fine, but quite often being on 1 bar or 'no service'.

    Just wondering if anyone else is experiencing this problem? Do you reckon it's a problem with the network or with my phone?

    Cheerss
     
  2. andylyon macrumors 6502a

    andylyon

    Joined:
    Jul 23, 2008
    Location:
    London
    #2
    Probably the network. I've been with 3 on my 4S since release and it started off really good, then in the last few weeks its gotten gradually worse to a point where it wasn't acceptable enough, so now i've just switched a couple of days ago to GiffGaff running on the O2 network - so hoping for an improvement.
     
  3. Shambles thread starter macrumors regular

    Joined:
    Jan 23, 2011
    Location:
    UK
    #3
    Hmm.. well mines on a contract so I suppose I'm gunna have to keep going with Three. I'll give 'em a phone to see what's up.
     
  4. Pixellated macrumors 65816

    Joined:
    Apr 1, 2008
    #4
    Not sure if it's the same for your area, but about a week ago 3 sent me a text saying they were doing 'network upgrades' in my area and I had similar signal problems to you for a couple of days.
     
  5. Daveoc64 macrumors 601

    Joined:
    Jan 16, 2008
    Location:
    Bristol, UK
    #5
    Try sending your postcode to @ThreeUKSupport on Twitter. They can give you detailed coverage information for your area, including any planned maintenance, faults or future improvements.
     
  6. ste1164 macrumors 6502a

    ste1164

    Joined:
    Jan 4, 2009
    #6

Share This Page