5S Glitches

Discussion in 'iPhone' started by ngocnguyen, Sep 26, 2013.

  1. ngocnguyen macrumors member

    Joined:
    Oct 3, 2012
    #1
    I just noticed a GUI/software glitch...I am sure there are plenty and I did not search for the right thread...but here goes anyways....

    when I go to the camera...the flash icon is on the top left corner giving status: auto, on, off

    if I click on the flash icon, the menu extends and you have your choice to click on, off, auto

    here's the glitch...the icons actually extends and interferes with the HDR On/Off icon...it does not get overlayed but actually mixed up into the HDR icon so it's hard to read Flash On and Off or even HDR On and Off

    here's the pic:

    [​IMG]
     
  2. L T macrumors 6502

    L T

    Joined:
    Feb 24, 2013
    Location:
    UK
    #2
    On my 5 the flash options replace the HDR button. I presume it is meant to be the same on the 5S
     
  3. wxman2003, Sep 26, 2013
    Last edited: Sep 26, 2013

    wxman2003 Suspended

    Joined:
    Apr 12, 2011
  4. ngocnguyen thread starter macrumors member

    Joined:
    Oct 3, 2012
    #4
    yes, the Flash icons should cover the the HDR icons completely...seems the HDR icon doesn't want to go away...

    this glitch is present on the 5C and 5S
     
  5. sclawis300 macrumors 65816

    Joined:
    Apr 22, 2010
    #5
    Incorrect statement. Mine is fine. Did you do the update?
     
  6. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #6
    Mine is also fine, if I tap the flash options, the HDR one just disappears.
     
  7. jamesryanbell macrumors 68020

    jamesryanbell

    Joined:
    Mar 17, 2009
    #7
    Same here. Just checked it.
     
  8. 1981d macrumors 6502

    Joined:
    Sep 24, 2013
    #8
    I guess 7.0.2 fixed it? Now if they could just fix the background stutter.
     
  9. Ruckus12 macrumors member

    Joined:
    Dec 16, 2008
  10. Dascoyne macrumors 6502

    Joined:
    Mar 25, 2013
    Location:
    Palo Alto, Ca
  11. ngocnguyen thread starter macrumors member

    Joined:
    Oct 3, 2012
    #11
    I'm on 7.0....just updated to 7.0.2 ...fixed!
     

Share This Page