6500 wont boot. please help

applemacdude

macrumors 68040
Original poster
Mar 26, 2001
3,246
1
Over The Rainbow
i have a 6500/225 and i have a copy of mac os x 10.2. I boted with the cd on my 6500 for experimental experiences. it had a kernal panic and then i took the cd out and botted of my hardrive using 8.1. it had the ding sound but that was all, my applevision 1710 av just turned on for one second and then it immediatly turned off. i tried it on my old 15 inch apple monitor and it didnt turn on . both work with my 7500. please help. i tried zapping the pram but no diffrence. opened up the case and pressed this red button and still no diffrence
 

GeeYouEye

macrumors 68000
Dec 9, 2001
1,652
4
State of Denial
1. Try booting from a CD.
2. Crazy as this sounds, try taking out the modem, and preferably putting in a new one. A friend of mine had problems with her 6400 (the direct predecessor to the 6500) for years until she replaced the modem.
 

applemacdude

macrumors 68040
Original poster
Mar 26, 2001
3,246
1
Over The Rainbow
wont boot from8.0.8.1.8.6.9.0.9..or 10.1. it doent have a modem card but it has a ethernet but it doesnt make diffrence if its in or out.
 

awulf

macrumors 6502
Mar 1, 2002
483
1
South Australia
It might be trying to access it's open firmware but you zapped the PRAM and the little button.

On my PM 7600/132 if I try to open OpenFirmware the monitor at first turns on and then turns back off. But zapping the PRAM resets almost everything in oldworld machines.

To your problem, it sounds like a hardware problem;
Try taking out the Hard Disk and then booting of the CD, and try unplugging the CD and just booting of the cd, eg or boot of a floppy.

Is there anything else you have done that could cause this problem?