General 7.1b2 users, beware of brand new Icon Support 1.9.0-2 (and all tweaks using it)

Carlanga

macrumors 604
Nov 5, 2009
7,014
1,300
I believe the issue is only for 7.1 beta users not most of the people which are in 7.0.4. If you want to use a beta fw and then jb said beta and finally install a tweak that might not be fully updated even for 7.0.4 then expect trouble.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.