8.1 iPad Air + 10.10 2013 MBA - Handoff seems to be fixed?

Discussion in 'OS X Yosemite (10.10)' started by JPamplin, Oct 20, 2014.

  1. JPamplin, Oct 20, 2014
    Last edited: Oct 20, 2014

    JPamplin macrumors 6502

    JPamplin

    Joined:
    Mar 12, 2009
    Location:
    Nashville, TN
    #1
    Folks,

    Still trying to get Handoff to work, I've got a 128GB / LTE iPad Air on 8.0.2, and a 2013 13" i7 / 8GB / 500GB Macbook Air on 10.10 - this should just work, right?

    • Bluetooth is on for both
    • I've even paired them
    • They're on the same wifi network
    • Same Apple ID on both
    • I'm trying to use Apple Mail, so it's supported
    • I've got Handoff enabled on both devices
    • Argh.
    UPDATE: the 8.1 iOS update seems to be working now. But I DID enable Bluetooth Sharing in the Sharing Control Panel before applying 8.1.
     
  2. MacDawg macrumors Core

    MacDawg

    Joined:
    Mar 20, 2004
    Location:
    "Between the Hedges"
    #2
    I'd wait till iOS 8.1 is out and see if that gives you a fix
    I'm having issues as well
     
  3. Symtex macrumors 6502a

    Joined:
    Jan 27, 2005
    #3

    I had the same issue this weekend. First thing I did was clicking on managed ID for my Icloud account. I got prompted to change my password because it was not meeting their standard.

    The 2nd thing I did was going into system preferences --> sharing and enable bluetooth, file and screen sharing. Handoff started to work after that.
     

Share This Page