A government "Server" is on my HD and I can't get rid of it

Discussion in 'Mac mini' started by Farley, Oct 7, 2010.

  1. Farley macrumors member

    Joined:
    Jan 14, 2008
    #1
    I was checking "recent items" and the normal groups appeared: Applications and Documents. Then at the bottom was "Servers" - and listed was USHCN which I learned from google stood for United States Historical Climatology Network. I can find it only through "recent items". I only have "permission" to read it. (I'm the only one using my computer). There are about 16 files associated with this server. Opened one with Keynote and it was slides from the USHCN. also the file's "name" is
    ftp:/ftp.ncdc.noaa.gov/pub/data/ushcn

    How do I get rid of this? It won't go into the delete basket and when I'm asked if I want to eject, I try but it stays. And it doesn't show up on Spotlight.

    I never remember doing anything to get this weird "server". And the date for "created" is blank. Thanks for any help.

    Without being paranoid, it gives one an uneasy feeling having this on their computer
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    It sounds like you somehow mounted the FTP server for the USHCN. Try restarting your computer to forcibly eject it.
     
  3. Farley thread starter macrumors member

    Joined:
    Jan 14, 2008
    #3
    I tried but unsuccessful. All the files say I can only "read" and when the eject
    option comes up, I select it and that screen dissappears but then is still there when I go to recent items.

    Thanks for the suggestion though. Any other thoughts?
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    It will be in recent item because it was a recently opened item. Just open lots of files, say 20, then it'll be gone from the recent items.
     
  5. Farley thread starter macrumors member

    Joined:
    Jan 14, 2008
    #5
    That figures

    I cleared the menu instead and apparently it went away. I think I may have been very stupid. Well, better here than when crossing the street.
    Thanks.
     

Share This Page