A little help with Migration Assistant, Snow Leopard & a USB drive por favor?

Discussion in 'MacBook Pro' started by paulo70, Nov 5, 2009.

  1. paulo70 macrumors newbie

    paulo70

    Joined:
    Nov 5, 2009
    Location:
    South Coast NSW
    #1
    Howdy partners, I am after a bit of help in regards to transferring some applications onto my new MacBook Pro via the Migration Assistant and a USB drive...

    I have obviously plugged the USB drive into my MBP, which it has recognised, and placed the icon on my desktop as per normal. I can double click on the icon and open the USB drive to view the contents of the USB - no problemo.

    The hassle I have is when I run the Migration Assistant to transfer these applications and programs onto my new MBP, I get through to the bit where it asked me to "select a migration method", where I have selected the "time machine or other disk" option and pressed continue. It then asks me to "select your disk", but then it cannot seem to find the USB drive and sits there searching and searching but nothing happens, even though the USB is plugged in and the icon is still visible on the desk top.

    I have been trying all day but still have the same result, is there anyone out there that can tune me in on what I am doing wrong (if anything), or can give me some tips on how best to get these applications off the USB and onto my new MBP (Photoshop CS3) so I can get back to work. My old PowerBook G4 blew up the other day and took all my data with it, so I am really stuck in trying to get this stuff up and running.

    Any advice will be greatly appreciated.

    Thanks,
    paulo :confused:
     
  2. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #2
    It depends on what OS you are using.

    I think if you are in Snow Leopard instead of regular Leopard, you may not be able to "see" the old files done on a PPC or PowerPC Powerbook. Snow Leopard only runs on Intel logic boards. Apple made the switch from PPC chips to Intel chips in 2006.

    Firewire is a better transfer method for migration assistant, anyway. Much faster. USB can take like 24 hours for one Time Machine transfer.

    If your old Powerbook was on Panther or Tiger you may be having intel Snow Leopard problems reading the old files.

    But I could be wrong. I do know that my Leopard running Powerbook cannot "see" a Time Machine backup done in Snow Leopard, but i don't know if it is the other way around.

    Snow Leopard eradicated the codes for PowerPC machines such as the Powerbook, so it may not be able to see your files. You may have to down grade to Leopard in order to see old Powerbook files. Keep in mind if you don't have the serial code number for Photoshop, you are out of luck. I think you have to make a clone of an old drive for PHotoshop to be transferred to a new drive.
     
  3. paulo70 thread starter macrumors newbie

    paulo70

    Joined:
    Nov 5, 2009
    Location:
    South Coast NSW
    #3
    thank you kindly California, much appreciated. I will keep at it and see how I go.

    gracias,
    PP
     
  4. dobbler macrumors newbie

    Joined:
    May 13, 2008
    #4
    Same problem with a time machine drive

    Hi,

    I'm having exactly the same problem but it's a drive that I was using as a Time Machine drive (500Gb Mac Os Extended (Journaled)) and it's being recognised on the desktop ok but not showing up in the drive list in Migration Assistant.

    I've even tried making it the Time Machine drive again so that it might be recognised but nothing. I'm lost without all my apps etc. and I've got work to do!

    Anyone have any ideas??

    I'm running Snow Leopard on a 1st Gen Aluminium iMac 24" 4Gb

    Thanks,

    Rob.
     
  5. igrover macrumors regular

    igrover

    Joined:
    Jun 9, 2007
    #5
    Not True!


    I was able yesterday to access my Snow Leopard Macbook Pro time machine backup from my Leopard Powerbook G4. Just logged into the time capsule using its password in Finder, and then opened the sparse bundle file and navigated through the folders to the most recent backup.

    If you mean accessing the time machine backup through the time machine application, then you are correct.
     

Share This Page