iPhone A lot of problems after updating iPhone 7 to iOS 11

Discussion in 'iOS 11' started by Arashdn, Oct 7, 2017.

Tags:
  1. Arashdn, Oct 7, 2017
    Last edited: Oct 13, 2017

    Arashdn macrumors newbie

    Joined:
    Sep 11, 2014
    #1
    Hi,

    I have recently updated my iPhone 7 (Model MN8G2) to iOS 11.0.2 (before update I was running 10.3.3)

    I Restored the firmware via iTunes. After installing new iOS (I didn't restore any backup and my os is clean) Opening any application from homescreen (Anything, even safari and setting) takes about 10-15 seconds to launch!!! However, if I run them in Siri suggested apss, they will open immediately!!!!!!!!!!!

    After opening they seem to work normally! but re-opening them(even just pressing home button and re-open app) is the same :(


    Another problem is, everywhere when I change a toggle (for example turning wifi on or off, turning icloud on or off, and any green toggle in setting or third party apps) will take about 20 seconds to react!!!!!!:mad:


    Also, anything in action center will take a lot of time to be executed!!!!!!



    I did not have any of these problems in iOS10.

    My phone is almost useless!!! the worst update I have ever seen!!!!

    Is there anything I can do?

    Update: Problem is solved in iOS 11.0.3 update
     
  2. Paddle1 macrumors 68040

    Joined:
    May 1, 2013
    #2
    This shouldn't be happening. Setup as new again. Maybe from the Settings app?

    Also, has the screen ever been replaced?
     
  3. Arashdn thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #3
    I have tried resetting from setting ans also restoring firmware in iTunes....
    noting changed

    I am not sure (it was not mine from the beginning), But I think is has not been replaced
     
  4. Paddle1, Oct 7, 2017
    Last edited: Oct 7, 2017

    Paddle1 macrumors 68040

    Joined:
    May 1, 2013
    #4
    iOS 11 has an issue where the screen becomes unresponsive if it has been replaced with an unofficial display. Supposedly there's an update coming to fix it next week. Either way if you can't get it to work properly then maybe you need to take it to get looked at/repaired or replaced.
     
  5. LoveToMacRumors macrumors 68020

    LoveToMacRumors

    Joined:
    Feb 15, 2015
    Location:
    Canada
    #5
    Maybe get the iPhone 8, the A11 is more powerful, so less lag



    I'm kidding, but yea, it sucks, users say a factory reset can make the phone that just updated to iOS 11 more responsive.
     
  6. dannyyankou macrumors G3

    dannyyankou

    Joined:
    Mar 2, 2012
    Location:
    Scarsdale, NY
    #6
    10-15 seconds must be an exaggeration.

    There is a slight delay, but it’s a lot better on 11.1. Try the public beta, you can always switch back.
     
  7. Arashdn thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #7
    It's not unresponsive always.
    for example I can play freecell for 1hour without a single lag!!!! but opening the app needs 15-20 seconds!!!
    Even a small tap is enough for opening the app but it takes 15seconds

    Can it be a replaced screen?
    --- Post Merged, Oct 7, 2017 ---
    I have reset the iPhone both via itunes and setting, I also have not restored any backup. Nothing changed!!!

    Gonna try it.
     
  8. Yavor, Oct 8, 2017
    Last edited: Oct 8, 2017

    Yavor Suspended

    Joined:
    Oct 7, 2017
    #8
    I replaced 5 iPhone 8 since i have the same issue with slow switching on and off green toggle in settings on my iPhone 7 and every new iPhone 8 i set up like brand new phone and still i have this issue so this is from they apple ***** updates I'm not gonna play to restarting and reseting my phones like they say f....off apple
     
  9. Arashdn thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #9
    I installed iOS 11.1 public beta.
    Application opening problem in fixed.

    but buttons and toggles are not changed....
     
  10. Paddle1 macrumors 68040

    Joined:
    May 1, 2013
    #10
    I don't know if it's the screen issue. Maybe wait for 11.0.3 or 11.1 beta 2 to see if it gets fixed, they should be out within the next week. If it's still not working you should probably get it looked at.
     
  11. kimothen macrumors newbie

    kimothen

    Joined:
    Oct 9, 2017
    #11
    you're lucky! i've had way more issues and spent the last 2 weekends on to apple with no resolution;

    speaker button not working
    adjusting volume
    problems opening apps / then apps freezing if i do get in
    camera not opening / freezing
    apps closing when using them, eg spotify
    phone generally turning itself
    bad battery
    dropping calls
    call not connecting at all unless i'm home on wifi
    location on weather app not working
     
  12. Arashdn thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #12
    Wow!!!

    Isn't there any way to downgrade to iOS 10 ?
     
  13. one more macrumors 6502a

    one more

    Joined:
    Aug 6, 2015
    Location:
    Earth
    #13
    Not any longer, as Apple have stopped signing both iOS 10.3.3 and iOS 11, so any new installations will put iOS 11.0.2 on it.
     
  14. kimothen macrumors newbie

    kimothen

    Joined:
    Oct 9, 2017
    #14
    unfortunately not :-(
     
  15. Wolfpup macrumors 68030

    Joined:
    Sep 7, 2006
    #15
    Hmm...I almost wonder if something's wrong with your storage. Something like that, were it a PC I'd use a tool to check out the hard drive, but I don't know of a way to do the same on iOS.
     
  16. Arashdn thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #16
    Problem is solved in iOS 11.1 Beta2

    I have not tried 11.0.3
     
  17. newellj macrumors 604

    Joined:
    Oct 15, 2014
    Location:
    Boston, MA, US
    #17
    Try a DFU restore and rebuild the apps from new. Or take it to an Apple store. My 7 runs fine, and obviously a lot of others do, too. (The 7+ looks like it may have some issues, which reminds me of issues that the 6+ had/has that were not issues for the 6.)
     
  18. Wolfpup macrumors 68030

    Joined:
    Sep 7, 2006
    #18
    Whoa, that's super weird if there were issues for the 6+ that didn't exist on the 6! I mean only difference is resolution, right?
     
  19. Sharkoneau macrumors 6502a

    Sharkoneau

    Joined:
    Jan 13, 2017
    Location:
    Michigan
    #19
    The problem lies with the lack of differences. Having only 1GB of RAM in a 5.5in device, pushing those extra pixels at a higher resolution, was enough to cause poorer performance. The phone never truly had enough horsepower in that department.
     
  20. Wolfpup macrumors 68030

    Joined:
    Sep 7, 2006
    #20
    Oh interesting! Thanks for the info (I love tech stuff :-D )

    Honestly I felt like 1GB was absurd for the 5s, much less the 6...and hadn't thought about the 6+ needing a larger frame buffer!
     
  21. Sharkoneau macrumors 6502a

    Sharkoneau

    Joined:
    Jan 13, 2017
    Location:
    Michigan
    #21
    Sure thing! Not only that, the processing power jump from the A7 to the A8 was somewhat paltry compared to other years. Those combined factors made the 6 Plus sluggish where it should not have been.

    That’s not to say Apple made a bad processor, it was just underwhelming.
     
  22. chazcron, Oct 12, 2017
    Last edited: Oct 12, 2017

    chazcron macrumors member

    chazcron

    Joined:
    Aug 28, 2012
    #22
    For some, this is not an exaggeration.

    My experience was similar in 11.0.1 and 11.0.2, getting a 5-10 second app launch time. I could switch to the home screen and back quickly, but if i went to another app for a while, switching back to another app meant another 5-10 second, like the app is fully reloading back into RAM from sleep. I did a clean install and restored from a backup. So I installed beta IOS 11.1 but it did not fix this issue. It really hampers using the phone having a 5-10 second delay in loading/switching an app. I am trying my best to be patient until I get an iPhone X, but I don't know if I can handle waiting until 2018 if I am unlucky preordering at 3AM EDT 10-27-2017.

    I scour the internet daily looking for solutions, but no luck. My son also has the IP 6 and has IOS 11 but does not have this problem.

    If I am unlucky on preorder, I will DFU this m-effer and rebuild one app at a time and try to hide my disappointment and frustration at having to remember all my settings and passwords and not have my 6,000 pix on the phone.
     
  23. Arashdn thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #23
    Have you tried iOS 11.0.3 ?
     
  24. chazcron macrumors member

    chazcron

    Joined:
    Aug 28, 2012
    #24
    I doubt I'll go to the trouble of downgrading to that just to see if my specific app launch problem is addressed there but not in 11.1pb2. When I DFU, i'll start with 11.0.3.
     
  25. Arashdn thread starter macrumors newbie

    Joined:
    Sep 11, 2014
    #25
    for me all problems is solved both in 11.1beta 2 and 11.0.3
     

Share This Page

27 October 7, 2017