A lot of white icons everytime I install a new app

Discussion in 'Jailbreaks and iOS Hacks' started by clumsythief83, Jan 22, 2012.

  1. clumsythief83 macrumors regular

    Joined:
    Sep 3, 2010
    #1
    Hey guys, after I jailbroke my 4s yesterday, everytime I install a new app, there is a lot of new icons appearing on my Springboard (AdSheet, FieldTest, iOS Diagnostics, SBSettings and Setup). Those would disappear after I respring, but it's getting annoying that I have to respring everytime. Any fix to that?

    Thanks
     
  2. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #2
    Just keep on respringing. Its the only solution.
     
  3. bmms8 macrumors 68020

    Joined:
    Dec 19, 2007
    #3
    sbsettings, system options, fix user dir permissions.
     
  4. FPSDavid macrumors regular

    FPSDavid

    Joined:
    Jun 23, 2010
    #4
    Doesn't do the trick.
     
  5. zaxdude macrumors 6502

    Joined:
    Mar 11, 2011
    #5
    looks like a sticky needs to be made about this - probably 20 threads on the same issue in the last 24 hours.

    Install anything - doesn't matter - through Cydia, even if it doesn't require a complete re-spring. That usually fixes it.
     
  6. voltes macrumors member

    Joined:
    Jun 16, 2009
    #6
    In my case, respring thru sbsettings fixed my white Winterboard icon compared to respring from winterboard itself.
     
  7. cdcrowell macrumors 6502

    cdcrowell

    Joined:
    Jun 24, 2010
    Location:
    nashville,tn
    #7
    respring with cydia or winterboard didnt work for me but a sprintomize2 respring did the trick
     

Share This Page