***A werid iphone 4 problem....Please help!!!!

Discussion in 'iPhone' started by booking1027, Mar 7, 2012.

  1. booking1027 macrumors newbie

    booking1027

    Joined:
    Mar 7, 2012
    #1
    So, My iPhone 4 was jailbroke, and I've had use it for few month already, but today. After I receive a voicemail, the problem occurs. The problem is, I can make call, the one I call can accept my call, but my iphone still showing that "calling mobile...", when calling, the "doo~doo~doo~" sound disappear. Also, if someone call me, my iphone can't receive them, and the one who call will be redirected to the voicemail. While calling others, if I press end call, it will say call ending.. for a second for normal, but for my iphone it will show call ending forever :confused: :confused: :confused:
    I tried once already, so I restore it and jailbreak it again, but it occurs this time too :mad:
    I try to reset all setting on the iphone, its worked!!! But after a respring or reboot. The problem is back :eek:

    Is there any way that can solve this :confused: ??
     
  2. ct2k7 macrumors 603

    Joined:
    Aug 29, 2008
    Location:
    City of London
    #2
    Don't jailbreak you phone?

    Something you installed is causing your problems
     
  3. booking1027 thread starter macrumors newbie

    booking1027

    Joined:
    Mar 7, 2012
    #3

    I've tried safe mode and delete anything i had installed but its the same ......
     
  4. Kyotoma macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
  5. booking1027 thread starter macrumors newbie

    booking1027

    Joined:
    Mar 7, 2012
    #5

    Is there any solution instead of restoring? because i have jailbrake another iphone 4 and installed almost the same tweaks but no problem.......Is it something about hardware>_<?
     
  6. jsf721 macrumors 6502

    Joined:
    Dec 27, 2011
    Location:
    Li, NY
    #6
    Jailbreaking is uncharted territory. It is not factory tested and bullet proof. I had gotten a JB phone off CL and it was problematic to say the least for tghe prior owner. I hooked it up to a computer and hit restore and it has been perfect since.

    Good luck!
     

Share This Page