AAC files on iPod, iPad and iPod touch sound glitchy and skippy

Discussion in 'Mac Basics and Help' started by TheSuperSteve, Aug 29, 2011.

  1. TheSuperSteve macrumors 6502

    Joined:
    Jul 4, 2011
    Location:
    Puerto Rico
    #1
    Greetings, i'll keep this quick!

    Whenever i sync music on multiple devices at the same time, the music on both devices sound glitchy and skippy and it pops and stuff. However when i sync music on one device at a time, it turns out just fine. I'm using the create an AAC version option because i like to squeeze in as many songs as possible.

    I'm using a Windows PC (Buying a Mac before the end of the year though) if that matters. Using the latest version of iTunes on Windows 7.

    This happens on all my devices, which are very silly like listed on my sig.

    Thanks for any suggestions that might help.

    (and as a little non-related addition. I just restored all my iOS devices to remove the jailbreaks and spent more than 100$ on apps that i "borrowed" to finally put an end to my... well "borrowing". Kinda got sick of all the jailbreak stuff all. Now i can do whatever i want without worrying if there is a jailbreak out for that.)
     
  2. Quad5Ny macrumors 6502a

    Quad5Ny

    Joined:
    Sep 13, 2009
    Location:
    New York, USA
    #2
    As you know the 128kbps AAC option re-encodes whichever songs your syncing to a 128kbps AAC file before copying them over. If your syncing multiple devices the encoder probably can't handle all the different streams coming at it all at once.

    I would report it as a bug to Apple (or maybe try updating to the latest version of iTunes if you don't have it already).
     

Share This Page