Able to get back to 3.1.2 but now have No Cellular Bars or Carrier Logo.. Please Help

Discussion in 'Jailbreaks and iOS Hacks' started by SIUGRAD99, Mar 20, 2010.

  1. SIUGRAD99 macrumors regular

    Joined:
    Jan 20, 2008
    #1
    I updated my file to communicate with Saurik's server for my SHSH file, restored to 3.1.2 and get the 1015 error. Ran Blackra1n and got that to install and Cydia to install via wifi, but I have no bars and no carrier logo. I cannot make or receive calls. Please help.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    Did you activate your iphone? Is it on official carrier?
     
  3. SIUGRAD99 thread starter macrumors regular

    Joined:
    Jan 20, 2008
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Dont use blackrain to a device thats been updated to 3.1.3 and then downgraded to 3.1.2
    It causes problems.
    Restore to 3.1.2 again, let the iphone go thru the restore process and activate officially thru itunes and then use redsnow to JB.
     
  5. SIUGRAD99 thread starter macrumors regular

    Joined:
    Jan 20, 2008
  6. SIUGRAD99 thread starter macrumors regular

    Joined:
    Jan 20, 2008
    #7
    Can you explain when to run the redsnow application? I have done the shift restore to the 3.1.2 version and get the 1015 error. I try running redsnow at that point, but it just gives me the restore screen after trying to reboot.
     
  7. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8

Share This Page