Absinthe Keeps Crashing in Middle of JB-Verizon 4S

Discussion in 'Jailbreaks and iOS Hacks' started by pittguy578, May 28, 2012.

  1. pittguy578 macrumors member

    Joined:
    Jan 20, 2011
    #1
    I am using Windows 7 64 bit. Phone is Verizon 4S with 5.1.1 installed
    Absinthe keeps crashing about halfway through the JB...it says the program stops responding. Still happens with 2.02 as well.
    I did a system restore to factory settings three times..erased all of my content settings under the general tab...still the same thing happens.

    I tried to JB it with both my laptop and my desktop. I am still getting the same result.

    Is there anything else I can do at this point? Restoring phone to factory settings did nothing. Maybe it's a lost cause?
     
  2. Dkorda macrumors 6502

    Joined:
    Mar 7, 2012
    #2
    Mine worked fine, but both my machines are 32bit XP's.

    Have you tried the CLI release?

    http://www.ijailbreak.com/how-to/cinject-0-5-3-ios-5-1-1-untethered-jailbreak-windows-how-to/
     
  3. pittguy578 thread starter macrumors member

    Joined:
    Jan 20, 2011
    #3
    Tried the command line version..got a fatal error and it quit.
    Never had trouble jailbreaking before. I think there may be something wrong with my phone that is causing it to crash.
     
  4. wildonrio macrumors 6502

    Joined:
    Aug 15, 2008
    #4
    Precisely the same thing is happening to me and I'm also on Verizon 4S using Windows 7 64 bit. I'm at a loss here...never had an issue jailbreaking before either.
     
  5. Dkorda macrumors 6502

    Joined:
    Mar 7, 2012
    #5
    It's probably your phone. I would do this.

    1. Backup on iTunes, drag and drop your photos to desktop, to be safe
    2. Erase all Settings and content (on the phone)
    3. Re-activate phone (necessary before JB)
    4. JB with Absinthe 2.0.2
    5. Restore from iTunes

    I bet this works.
     

Share This Page