Absurdly Glitchy Homescreen

Discussion in 'iPhone' started by peteyyt, Sep 21, 2012.

  1. peteyyt macrumors member

    Joined:
    Jan 8, 2009
    #1
    Restart restore didn't help. Any ideas? Apps that I deleted are also randomly appearing and then disappearing on screen, but I can't capture that with screenshot unfortunately.
     

    Attached Files:

  2. BrownManUPS macrumors 6502a

    BrownManUPS

    Joined:
    Jul 30, 2007
    Location:
    California
    #2
    I had slightly same issues. I am syncing but I bet a reboot would fix it.
     
  3. peteyyt thread starter macrumors member

    Joined:
    Jan 8, 2009
    #3
    Did a hard reset, then restored the phone. Worked for a while, but then the same issue. Strange, no? Not sure what I should do about it since it seems software based.
     
  4. meganator macrumors member

    Joined:
    Sep 14, 2012
    #4
    Could be a problem with your restore file. Try setting it up as new.
     
  5. camaroIOM macrumors 6502

    Joined:
    Feb 5, 2010
  6. peteyyt thread starter macrumors member

    Joined:
    Jan 8, 2009
    #6
    I don't think so. You wouldn't be able to tell from a screenshot anyway, but I don't have an eye for subtle color variation like some here do.
     
  7. HowardSmith macrumors 6502a

    Joined:
    Sep 13, 2012
    #7
    It looks like you got 10+ programs trying to update. Let it alone till it is done or turn off WiFi to stop it. It can only do so much at a time.
     
  8. peteyyt thread starter macrumors member

    Joined:
    Jan 8, 2009
    #8
    That's what a restore from iCloud is like. In any case, I let all the programs update the first time before trying to reorganize. Glitch was still there. I'm going to attempt setting it up as new now.
     
  9. upmygreen macrumors newbie

    Joined:
    Sep 18, 2012
    #9
    I had a similar thing which happened because I reogranized while everything was downloading. Once everything was complete, I simply turned the phone off then back on and all the issues were corrected without any additional effort.
     
  10. tr43z0r macrumors regular

    Joined:
    Mar 22, 2011
    Location:
    Leicestershire, UK
    #10
    Similar thing happened to me. I waited until they'd all downloaded, then restarted the phone, and it went back to normal.
     
  11. peteyyt thread starter macrumors member

    Joined:
    Jan 8, 2009
    #11
    I restored the phone and started from scratch, did not restore from iCloud but did enter my iTunes information to re-download my apps. I have the same problems as soon as I put apps anywhere past the second homescreen.

    Definitely sucks. Will have to head to Apple later.
     

Share This Page