accidentally let ipad battery drain with tethered jb.. cant find ipsw :/

Discussion in 'iPad Hacks' started by Theraker007, Jan 29, 2011.

  1. Theraker007 macrumors regular

    Joined:
    Mar 3, 2009
    #1
    Hey guys, I went on the computer to boot via redsnow again after i let the battery drain stupidly and to my surprise my ipsw file is no where to be found, i must have deleted it accidentally.

    What should I do now. I cant get itunes to download it again without the ipad being recognized which it wont due while its stuck on the apple logo screen
     
  2. Cha macrumors regular

    Joined:
    May 1, 2010
    #2
    Just Google for the "4.2.1 ipad firmware"... You'll be able to get the direct link to apple to get the file.
     
  3. BookEmDanno macrumors member

    BookEmDanno

    Joined:
    Nov 9, 2010
    Location:
    State of ~Aloha!~
    #3
    You can download it from this link ...
    4.2.1: iPad1,1_4.2.1_8C148_Restore.ipsw

    The link is from iClariified.

    http://appldnld.apple.com/iPad/061-9857.20101122.VGthy/iPad1,1_4.2.1_8C148_Restore.ipsw

    Use the above
     
  4. Theraker007 thread starter macrumors regular

    Joined:
    Mar 3, 2009
    #4
    Thank you, that worked well, its fixed.


    Steven: I don't always know what downloads are safe and what arent. I also wasn't sure exactly how the jailbreak worked, I know some in the past required a modified file. Thanks for wasting your time with me though, I'm sure it was worth it.
     

Share This Page