Adding contact on iphone doesn't reflect in google contacts

Discussion in 'iPhone' started by GIZBUG, May 7, 2012.

  1. GIZBUG macrumors 65816

    GIZBUG

    Joined:
    Oct 28, 2006
    Location:
    Chicago, IL
    #1
    I keep all my contacts in google contacts/gmail.

    I've found that if I add a contact on my phone,then go to gmail on my computer and look under contacts....the one I added on my phone is not reflected. How do I fix this so changes/additions made on the phone, are updated/added to my google contacts?

    In settings on iphone, I have Gmail for an account, with contacts, calendars, reminders selected as on.
     
  2. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #2
    It's possible that your sync settings are such that it's just going to take a long time to sync back to the web.

    How did you set up G-Mail? Did you do it as an Exchange account? (Like this)

    If you didn't do that, erase G-Mail from your phone and add it again like that. Then make sure 'push' is set on for that account.

    Then changes should happen much quicker.

    = = = = =

    ALSO - Do you have any other email accounts turned on in your phone? If so, make sure 'contacts' is turned off for them. It's possible you've been adding contacts to the other account without knowing it.
     

Share This Page