Adding Fonts causes problems in Safari

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by foniks2020, Oct 27, 2003.

  1. foniks2020 macrumors regular

    Apr 19, 2002
    After adding all of the Adobe Fontfolio 9 fonts to my ~/Library/Fonts folder I encountered a bug. Safari would no longer select the correct font for various sections of text. I didn't remove any fonts, just added. I tried disabling the suspect fonts from the Adobe collection.. (Times, Times New Roman, Helvetica, etc) but no luck.

    To make a long tedious search short: I ended up finally by removing the Adobe fonts, deleting all of the /Library/Cache/ files and ~/Library/Cache files... then restarted, opened Safari and volia... All is well in the universe again!

    Hope this helps someone avoid the reinstall I tried. (It worked but when I added the Adobe fonts back I saw the same behavior... ). Guess it's time to add them in one at a time until I break it again.
  2. iEric macrumors 6502a

    Jun 26, 2003
    Try repairing permissions yet?? That might work.

Share This Page