Advanced HELP! Disk Utility doesn’t start, no destination install volumes shown

Discussion in 'macOS' started by anton123, Apr 26, 2008.

  1. anton123 macrumors newbie

    Joined:
    Apr 26, 2008
    #1
    (also Toast Titanium 7 & Synthetic Studio Artist 3.5 quits on launch)

    Hi there, I desperately need some help with this:

    I wanted to install an application and when I got to the “select a destination volume” bit there was nothing there! It is blank….the drive icons don’t display?

    So I went to start Disk Utility – when you click on the icon, the Disk Utility Toolbar appears on top but the application itself doesn’t start!? When you click the “window” option on the toolbar, only “show log” is highlighted and the other options are grayed out.

    Coincidentally I clicked on Toast Titanium 7 – it launches and crashes (quits) as soon as the application window shows up. Same with Synthetic Studio Artist 3.5 !!

    I’m sure all of these issues are somehow related. I’ve done some research and have seen it suggested to try and repair stuff by using the original Restore discs – unfortunately this is on a DVD and my old superdrive is very selective about which DVD’s it reads and it doesn’t read this one!!

    I have tried the following fsck tricks:

    “Installer destination window does not show drives” (http://docs.info.apple.com/article.html?artnum=306861)
    It says to:
    1. Open Terminal from the Utilities menu.
    2. Execute this command:

    ps auxc | grep fsck
    After I hit enter, nothing happens for a long time – when you try and close the terminal, a message comes up saying that the command is still running……(but obviously not doing anything)
    I’ve also tried this one:
    “Resolve startup issues and perform disk maintenance with Disk Utility and fsck” (http://docs.info.apple.com/article.html?artnum=106214)

    It lets you start up in single-user mode then type /sbin/fsck -fy - at the end the readout I get says that the “volume appears to be OK”

    Furthermore I’ve tried the following:

    I installed a demo of Cocktail 4.0.2 (Tiger Edition) - when you click on Disks, it says “gathering information” and it basically hangs – nothing happens. When you run the disk repair it gets to a certain point on the progress bar and doesn’t go any further

    I’ve tried Diskwarrior 4 – Also checking and repairing Mac HD drive gets to about ¾ on the progress bar and then gets stuck – nothing happens. When you run a file and folder check only , it gives a report with about 4 errors on it – the errors it finds are:

    Files that are damaged and cannot be repaired :

    Localized.rsrc
    com.cvsconsulting.supermax.plist
    com.Premiumduty.Pennyweight.plist
    com.finetech.prosit.plist


    PLEASE, any help in resolving this would be VERY much appreciated!!

    Thanks!

    Ant
    I’m on a PPC G5 OSX 10.4.2
     
  2. J@ffa macrumors 6502a

    J@ffa

    Joined:
    Jul 21, 2002
    Location:
    Behind you!
    #2
    Is your data backed up? Best to assume the worst and work backwards from there, I say. If it isn't, get one quick! You say you're on a G5— is it an iMac or a tower? Either way, it's fairly easy to replace the hard drive in either, but more so in a tower of course. Whether it will come to that I don't know, but it's difficult to carry on without system discs or a spare machine to diagnose. A visit to your friendly neighbourhood Apple Store might be in order?
     
  3. anton123 thread starter macrumors newbie

    Joined:
    Apr 26, 2008
    #3
    Hi there, thanks

    It's a G5 Tower. I have run a hardware test with the Apple system supplied dvd's and it OK's all the hardware, so I take it - it must be a software problem.

    Re-install OSX? Aren;t there any other Mac tricks, scripts or hidden secret gspots that I have to tickle to make it better?

    Thanks

    A
     
  4. anton123 thread starter macrumors newbie

    Joined:
    Apr 26, 2008
    #4
    Hi there - any other Mac guru's out there that can help with this ?

    Thanks!
     

Share This Page