Advanced Issue: Mac OS X won't write to drive, dual monitor discoloration

Discussion in 'macOS' started by MacintoshMan, May 9, 2011.

  1. MacintoshMan, May 9, 2011
    Last edited: May 9, 2011

    MacintoshMan macrumors regular

    Joined:
    Feb 16, 2006
    #1
    Firstly I work in a VFX house and we have about 8 Mac Pros. When I started upgrading them all to snow leopard, I realized that I could just Carbon Copy one master machine and put the clone on all of them, and since the drivers for all mac machine are contained in OS X it would work fine.

    8 Machines later everything is running great except a there is a common problem between all of them. They won't write to any external storage drives (FW400,FW800,USB). But they will write to network storage drives.

    The drive is 100% okay, i've tried 3 separate drives and none are able to be written too.
    I've tried changing the permissions on the drives, they're all fine.
    I've tried reformatting, all HFS.
    I've tried CD in the terminal to the drive and mkdir
    ive tried sudo mkdir
    no avail

    I can immediately take out my laptop, or use another mac os x machine and you can write just fine to them. It seems that only the machines that were cloned have this issue.


    My second mac issue is that every machine running mac os x and using identical dell studio IPS monitors, one monitor always has a slight yellow tinge to it. This can be identified by opening up a finder window and stretching it across both screens and looking at the discoloration in the whites.

    This is across all mac pro towers, the towers range from production in 2008 all the way to our latest 2011 tower. If you switch the port from which the monitor is in, it immediately changes the color from one monitor to the next.

    all monitors are using DVI or DVI to mini display adapter. I can also restart and switch to windows 7 and the discoloration is still there.

    But when I hop on a Dell XPS tower the problem isnt there.

    The monitors have been reset so both are the same, i've also reset the color for both in the system preferences.
     
  2. MacintoshMan thread starter macrumors regular

    Joined:
    Feb 16, 2006
    #2
    so the problem with the drive was that all the workstations that were upgraded to snow leapard were set to not allow usb/firewire400/800 transfer for security purposes.

    I still don't know whats up with the color thing.
     
  3. spidey3 macrumors regular

    Joined:
    Jul 1, 2010
    #3
    Color thing sounds like you don't have correct ColorSync Profile on the second monitor...

    Spidey!!!
     
  4. chrono1081 macrumors 604

    chrono1081

    Joined:
    Jan 26, 2008
    Location:
    Isla Nublar
    #4
    +1 Try duplicating the profile of your first monitor to your second, if they doesn't work you may just need to recalibrate the second monitor and copy its profile.

    Also did you end up getting the firewire drive thing working? I've never had a problem when I upgraded so I figured it may be a security setting somewhere.
     

Share This Page