after every call, network goes to searching for ~5'

Discussion in 'iPhone' started by cmm, Apr 9, 2013.

  1. cmm macrumors 6502a

    Joined:
    Apr 30, 2006
    Location:
    Manhattan & Zürich
    #1
    Any ideas? I'm on tmobile. This started before the network update and has persisted after the network update. It is making the phone unusable. I would like to stay with tmobile, especially now that the iphone 5 supports 4g/lte (if I understand correctly) but not if this issue continues...
     
  2. RotaryP7 macrumors 6502a

    Joined:
    Aug 31, 2011
    Location:
    Miami, FL
    #2
    Happens to me on my AT&T iPhone 5. Probably normal? I think it's because I go from LTE to 4G and when I answer the phone and then back to LTE when I hang up so it stays searching for a few seconds.

    Not sure about T-Mobile.
     
  3. cmm thread starter macrumors 6502a

    Joined:
    Apr 30, 2006
    Location:
    Manhattan & Zürich
    #3
    Normal to lose service for five minutes every damn phone call (even when you don't pick up???)...
     
  4. simply stunning macrumors regular

    Joined:
    Oct 26, 2010
    #4
    This is not normal. I would do a hard reset on the phone and see if that helps. Then if it doesn't, I would next try restoring the phone.

    If those don't work, I'm guessing this is a problem with the phone, and I would take it in to Apple.
     
  5. jonAppleSeed macrumors regular

    Joined:
    Mar 21, 2013
    #5
    If it's only 5 feet, why bother? Seems like a first world problem to me.
     
  6. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #6
    I have never seen " ' " used to describe "minutes" before. Perhaps that is what people are confused about?

    I r never seen it search, but I have seen it drop to 4g when in a call. It can take a few seconds to bring lte back, but never does it search (completely lose all signal).
     
  7. cmm thread starter macrumors 6502a

    Joined:
    Apr 30, 2006
    Location:
    Manhattan & Zürich
    #7
    Thanks. I'll give this a shot.
     
  8. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #8
    lol - I used to see it all the time (not GPS) and I can't remember where. 5 minutes and 30 seconds is represented by: 5' 30". This is going to kill me until I remember... :)
     
  9. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #9
    do a restore and if restoring from the backup makes this problem persist, you must do a restore and start as new
     
  10. cmm thread starter macrumors 6502a

    Joined:
    Apr 30, 2006
    Location:
    Manhattan & Zürich
    #10
    In medicine, in Europe, etc

    It didn't fix itself so I bout an iPhone 5
     
  11. lordofthereef macrumors G4

    lordofthereef

    Joined:
    Nov 29, 2011
    Location:
    Boston, MA
    #11
    Haven't seen it in medicine either and I am in the field lol. Also, Hungarian, and no, nothing. But I digress.
     

Share This Page