After I went to iOS 7.0.3 can't use hotspot with usb cable

Discussion in 'iOS 7' started by Macliker12, Nov 10, 2013.

  1. Macliker12 macrumors newbie

    Joined:
    Nov 10, 2013
    #1
    Hello All

    After upgrading to iOS 7 on my iphone 4 I can no longer use my personal hotspot with a usb cable (wifi connection works)

    When I go to system preferences>Network>Ethernet (Macbook Pro ...0S 10.6.8 )

    It says "cable unplugged " but it is plugged because I can charge and transfer data using this cable

    Here is what I've tried so far on my Macbook Pro with OSX 10.6.8 and my iphone 4

    Tried a different cable ..... did not work

    Made ethernet setting inactive and active again .. did not work

    Deleted Ethernet setup and and created it again .. did not work

    Reset the iphone network settings twice did not work

    So what now ?

    I don't like the iOS 7 it slows my phone down

    Thanks All



    Thanks All
     
  2. Macliker12 thread starter macrumors newbie

    Joined:
    Nov 10, 2013

Share This Page