After restoring my jailbreak via CydiaRestore, the "Slide to upgrade" appears after rebooting phone

Discussion in 'Jailbreaks and iOS Hacks' started by HenrikMeister, May 11, 2016.

  1. HenrikMeister macrumors newbie

    Joined:
    May 11, 2016
    #1
    After following this guide:



    All went well until about some days later, I forgot to charge my phone, so it died. Naturaly I charged it, and after some time, when the phone automatically boots, a plain white screen saying "Slide to upgrade" appears.

    I did another reboot to see if it disappears, but still showing the same white screen. I then slide the phone, then entered my code, then it looked like it updated (Apple logo with a progress bar). Took about 3 minutes. After that process, the phone is back to normal (Yes, cydia was still there, iOS not upgraded from 9.0.2, all jb apps still there).
    Weirdly, the phone language switched over to English from my native language. And the second problem is the phone can't activate Facetime, iMessage. But could still open the icloud settings (iCloud library was updating.)

    I tried rebooting the phone again to see if it was just a one time thing. But hey, slide to upgrade appears whenever i reboot.

    Anyone has any clue to whats going on, and how to eventually fix this issue. The "Bootloop" doesn't bother me, but the iMessage and Facetime i miss.
     
  2. Will22 macrumors 65816

    Will22

    Joined:
    Dec 4, 2011
    #2
    I can't say for sure but I'm guessing someone will be along soon to tell you to do a DFU restore and change your passwords and cancel any cards you have on the phone.

    I could be wrong though
     
  3. HenrikMeister thread starter macrumors newbie

    Joined:
    May 11, 2016
    #3
    Remove the lock pin code solved this issue. Most likely a bug or something
     

Share This Page