AirPlay on iOS 4.2 apparently not compatible with 802.11G Airport Express

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tbertran, Nov 5, 2010.

  1. tbertran macrumors newbie

    Joined:
    Apr 3, 2009
    #1
    I own 2 AE (N, G) and the streaming from my iPhone 4.2 works flawlessly to the 802.11n while the 802.11g refuses to work... After a long hang-up, I end up getting a pop-up with "Streaming error".
    Anybody got their older AE to work with the iOS 4.2 AirPlay?

    PS: It works fine on both AEs while streaming from iTunes on my desktop...
     
  2. NicoleRichie macrumors 6502

    Joined:
    Jun 30, 2007
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    I also have The same AE's I have not had that problem, but I will try a few things and see if I have the same things occur.
     
  3. tbertran thread starter macrumors newbie

    Joined:
    Apr 3, 2009
    #3
    Problem solved. Apparently AirPlay does not work well when manually assigning the IP address. Switching to "Using DHCP" solved it. :D
     

Share This Page