AirPlaying Modern Combat 3 only uses 1/4th of tv screen...?

Discussion in 'iPad Tips, Help and Troubleshooting' started by TheScribe, Apr 3, 2012.

  1. TheScribe, Apr 3, 2012
    Last edited: Apr 3, 2012

    TheScribe macrumors member

    TheScribe

    Joined:
    Mar 21, 2012
    Location:
    Wherever I am.
    #1
    Hi all...long time lurker, first time poster.

    iPad 3, apple tv 3, Modern Combat 3. (always in 3's, right)

    I've searched the googlewebs and the forums, but no one seems to have an answer to this one.

    When I AirPlay the game to the apple tv, using my ipad as the controller, the image only takes up the bottom left quarter of my tv screen.

    Other than that, it plays perfectly....no lag.

    Any help in getting this thing going fullscreen would be greatly appreciated.

    --J
     
  2. Joshwawilson macrumors regular

    Joined:
    Apr 18, 2011
    Location:
    Missouri
    #2
    That's odd, I'm afraid I haven't experienced that. My only problem with mirroring is that it I always miss the trigger when I'm looking up at the tv.
     
  3. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #3
    My smart TV needs to be set to "Super Cinema" display....Fills the entire screen then, have a look at your TV's settings...
     
  4. TheScribe thread starter macrumors member

    TheScribe

    Joined:
    Mar 21, 2012
    Location:
    Wherever I am.
    #4
    Thanks for the tip.

    I tried every different picture setting on my TV. I'm still having the same issue.

    It's still a mystery and I still need help. Thanks in advance.

    --J
     

Share This Page