AirPort card no longer recognized in iBook G3

Discussion in 'Macintosh Computers' started by zachhale, Oct 13, 2004.

  1. zachhale macrumors newbie

    Jul 9, 2004
    Everett, WA
    I've got an iBook G3 that I just bought Apple Refurb iBook and it works great. I just bought a new AirPort wireless card for it (not AirPort Extreme) and installed it and that worked great also.

    Just a few hours ago my computer froze while opening a text program and working with iTunes, and I had to Hard Reset the iBook. Upon restarting, not all of the programs booted up properly as some didn't have the little arrows below them though they were running. I restarted in the OS and the next time everything worked great except the computer did not recognize the airport card and the little button on the bar says "No AirPort Card Installed".

    I then shut down, took out the keyboard to see if anything was wrong, checked the connections, then started up, and it still didn't work.

    To get it into the shop requires about 4 days of paperwork and phone calls because Apple doesn't see this serial number as under Warranty becauase it is a Refurbed model.

    Does anyone have any ideas for how I can fix this problem without having to lose it to the shop?

    Any help is greatly appreciated, thanks!
  2. imaduro macrumors member

    Oct 22, 2004
    The exact same thing happened to my fathers' G4 powerbook, he was using MS word when it froze. After restarting, it says "No AirPort Card Installed" when clicking on the airport logo for signal strength. Also in system preferences doesn't recognizes the airport anymore.

    Any help is very appreciated, thank you.
  3. russed macrumors 68000


    Jan 16, 2004
    have you tried taking hte card out, starting it up and then putting it back in and then starting it up once again? is it functioning properly just no wireless signal? see if it functions properly without it in and then try with it in?
  4. imaduro macrumors member

    Oct 22, 2004
    Well I just got an email from my father saying things got worse, now when the powerbook starts it gives a message saying that it needs to be restarted. The message now shows up all the time and the os won't start........... :confused:
  5. kaylee macrumors regular


    Mar 21, 2004
    Does this message (the one saying to restart) contain several messages in other languages? If so, this is probably a kernel panic.

    Apple Help Docs

    a few threads in forum that might be helpful:

    Also, with the OS not starting - can the powerbook recognise the hard drive on startup? (if it can't recognise the harddrive, you will get a little question mark/finder icon when you start up, and the problem could be with your harddrive ).

    Try booting your computer off the recovery cd (use disk 1 i think if multiple) by holding down C at startup. Run the hardware diagnositics.

    Another couple of Apple Help docs: (what to do when osx won't start up) (resetting pram and pmu)

    That's about all the help i can offer, sorry.
  6. imaduro macrumors member

    Oct 22, 2004
    Thank you so much, I will read the links I'm sure it will help. BTW yes the message is in different languages,

Share This Page