AirPort Express (2nd Generation) - AirPlay (over WiFi) lags / audio interruptions

Discussion in 'Mac Accessories' started by endrju83, Feb 18, 2013.

  1. endrju83 macrumors newbie

    Joined:
    Feb 18, 2013
    #1
    Hello, i am using AirPort Express (2nd Generation) for streaming music from PC, MacBook or iPhone over WiFi. All devices are connected on same home WiFi network. Problem occurs (only if I have the AirPort Express joined to my WiFi network) regardless of which device is used to stream from.

    Problem description:
    For example i am streaming music from my iPhone music app (everything is OK). Problem occurs if I for example plug in a cable from electric kettle (only cable!) or switch on the lights of digestor (or turn on the digestors fan). If i do that the AirPlay Express pause from playing for a second or two, then resume playing for a sec or two then pause again for a sec and continues playing.
    All devices (AirPort, digestor, electric kettle) are runnging on the same electric circuit.

    I tried:
    Tighten the screws in the electrical sockets / switchboards and it not helped. I also toke the AirPort to the parents house (different electrical circuits / electrical fuses) and the problem is the same.

    How to test it:
    (not sure if the problem occurs with the 1st gen)

    Join your AirPort Express (2nd Generation) to your home WiFi network (do not use ethernet cable for AirPlay). Plug in AirPort into electrical extension cord and be sure to have empty slot for plugging any other eletric device).

    Start streaming music to your AirProt Express and during palying a song try to plug any electric device. Listen if your AirPlay will pause / interrupt playing.. The pauses witch occurs in my opining are becouse the AirPort is trying to resync the stream..

    If you will try this test, please post results also with kind of power sockets you are using (mine is Europan with 230V). Thanks!

    -----
    Its very strange behaviour and it seems that AirPort Express device's WiFi is very sensitive on every change in the electrical circuit - even plugging a cable (without electric transformer - like my kettle cable).

    When I tried to use AirPort plugged over ethernet cable (without WiFi) I did't notice any problem. Problem occurs only when using WiFi.

    Please can guys try it (I am living in the Czech Republic - we have European power sockets and the voltage is around 230V)?


    Don't know if the problem will be resolved with new AirPort (use of claim).

    What to do? Do you have any idea how to resolve this issue?
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    An electric kettle draws quite a lot of power (wattage) and turning it on could easily cause a momentary drop in voltage on that circuit. It sounds like the AirPort is sensitive to that voltage drop.

    Any electrical product that heats, turns a motor, or lights up is going to have a pretty high power draw. If you can put the AirPort on a circuit that isn't shared with that kind of device that would be best, of course. I have a dedicated circuit for my office that handles only the computer devices. Lamps and vacuum cleaner never get plugged into this circuit.

    Also my AirPort and my computer are plugged into a UPS (Uninterruptible Power Supply) so if there is a voltage drop for any reason (e.g. storms) the UPS battery kicks in automatically and prevents problems. If you don't have a circuit that is separate from high-wattage appliances, maybe you could add a UPS.
     
  3. endrju83 thread starter macrumors newbie

    Joined:
    Feb 18, 2013
    #3
    I could understand if i plug in an electic kettle and turn it on... but this problem occurs even if I put the kettle on the holder (easel) and it is turned off... Even if I plug an a eletric cable without any device plugged on it into the same el. circuit.. this can't take out any voltage..

    Of cours UPS came on my mind, but this solution is quite expensive... I only want to have wireless music in my kitchen and I can't use any other electric circuit.
     

Share This Page